Internet Explorer'a başlarken

Internet Explorer'a
başlarken

Internet bağlantısı ve Microsoft Internet Explorer ile, Web'de aradığınız her bilgiyi bulabilir ve görüntüleyebilirsiniz. Başlamak için aşağıdaki konuları tıklatın. Yardım İçerigi başlığı altında, Internet'te gezinmenize yardımcı olacak daha fazla bilgi bulabilirsiniz.

Temel kurulum

Internet'e bağlı değilseniz veya yeni bir bağlantı oluşturmak isterseniz bu bağlantıyı tıklatın.

  • Internet bağlantısı kurma

Internet Explorer hakkında bilgi edinme

Internet veya Internet Explorer konusunda deneyiminiz yoksa, başlamak için gerek duyacağınız bilgiler aşağıdadır.

  • Microsoft Internet Explorer Web tarayıcısına giriş
  • Web'de daha hızlı ve daha kolay gezinmeyi öğrenme
  • İstediğiniz bilgileri bulma


İstediğiniz bilgileri Internet'te bulma

Bilgileri Web'de farklı yöntemlerle bulabilirsiniz:

  • Çeşitli arama sağlayıcılara erişmek için, araç çubuğunda Ara düğmesini tıklatın. Ara kutusuna bir sözcük veya tümcecik yazın.
  • Adres çubuğunda, git, bul veya ? yazıp ardından bir sözcük veya tümcecik yazın. Internet Explorer, önceden belirlenmiş arama sağlayıcıyı kullanarak aramayı hemen başlatır.
  • Bir Web sayfasına gittikten sonra, Düzen menüsünü ve sonra Bul (bu sayfada) seçeneğini tıklatarak, sayfada belirli bir metni arayabilirsiniz.

Not

  • Bir Web adresi bulunamazsa, Internet Explorer benzer Web adreslerini aramak isteyip istemediğinizi sorar. Bu ayarı, Internet Explorer sizi uyarmadan otomatik olarak arama yapacak biçimde değiştirebilirsiniz. Daha fazla bilgi için İlgili Konular'ı tıklatın.

İlgili Konular


Sık kullanılan sayfalarınızı hızlı görünüm için listeleme

İlginizi çeken Web siteleri veya sayfaları bulduğunuzda, ileride kolayca açabilmeniz için bu sitelerin veya sayfaların adreslerini saklayabilirsiniz.

  • İstediğiniz bir Web sayfasını sık kullanılan sayfalar listenize ekleyin. Bu sayfayı her açmak istediğinizde, araç çubuğunda Sık Kullanılanlar düğmesini tıklatmanız ve sonra Sık Kullanılanlar listesinde kısayolu tıklatmanız yeterli olacaktır.

    Sık kullanılan sayfalar listenize sayfa ekleme

  • Sık ziyaret ettiğiniz birkaç site veya sayfa varsa, Bağlantılar çubuğunuza ekleyin.

    Bağlantılar çubuğunuza sayfa ekleme

  • Çok sık ziyaret ettiğiniz bir sayfa varsa, Internet Explorer'ı her başlattığınızda veya araç çubuğunda Giriş düğmesini tıklattığınızda görüntülenmesi için, bu sayfayı giriş sayfanız yapabilirsiniz.

    Giriş sayfanızı değiştirme

Not

  • Web sayfalarını Sık Kullanılanlar listenize veya Bağlantılar çubuğunuza eklemeyi unutursanız, araç çubuğundaki Geçmiş düğmesini tıklatın. Geçmiş listesinde, bugün, önceki gün veya birkaç hafta önce bulunduğunuz yerler gösterilir. Sayfayı görüntülemek için listedeki bir adı tıklatın.


Giriş sayfanızı değiştirme

Giriş sayfanız, Internet Explorer'ı her açışınızda görüntülenen sayfadır. Sıkça görüntülemek istediğiniz bir sayfayı veya msn.com giriş sayfası gibi istediğiniz tüm bilgilere hızlı erişim sağlamak için özelleştirebileceğiniz bir sayfa seçin.

  1. Internet Explorer'ı başlattığınızda görünmesini istediğiniz sayfaya gidin.
  2. Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  3. Genel sekmesini tıklatın.
  4. Giriş sayfası alanında Geçerli Olanı Kullan'ı tıklatın.

Not

  • Özgün giriş sayfanızı geri yüklemek için, Varsayılanı Kullan'ı tıklatın.


Yer işaretlerini ve sık kullanılanları paylaştırma

Netscape Navigator'da yer işaretleri olarak bilinen sık kullanılanlar, sık kullandığınız Web sayfalarını düzenlemenin ve bağlanmanın güvenli bir yoludur.

Internet Explorer, tüm Netscape yer işaretlerinizi otomatik olarak alır. Sık Kullanılanlar menüsünde, görüntülemek için Alınan Yer İşaretleri klasörünü tıklatın.

Internet Explorer'ı birden çok bilgisayarda kullanıyorsanız, sık kullanılan öğeleri alarak bilgisayarlar arasında kolayca paylaştırabilirsiniz. Ayrıca, Internet Explorer ve Netscape Navigator'ı birlikte kullanıyorsanız, programlar arasında aktararak, sık kullanılanları ve yer işaretlerini birlikte güncelleştirebilirsiniz.

  • Yer işaretlerini veya sık kullanılanları almak için, Dosya menüsünde Al ve Ver seçeneğini tıklatın.
  • Sık kullanılanları yer işaretlerine veya aynı veya başka bir bilgisayardaki sık kullanılanlara aktarmak için, Dosya menüsünde Al ve Ver seçeneğini tıklatın.

Notlar

  • Verilen sık kullanılanlar, Internet Explorer veya Netscape Navigator'ın alabilmesi için normal HTML dosyaları olarak kaydedilir. Sık Kullanılanlar listenizde seçilen bir klasörü veya sık kullanılan tüm öğeleri verebilirsiniz.
  • Verilen sık kullanılanlar dosyası oldukça küçük olduğundan, sık kullandığınız öğeleri başkalarıyla paylaşmak isterseniz, bir diskete veya ağdaki bir klasöre kopyalayabilirsiniz veya bir e-posta iletisine ekleyebilirsiniz.


Kısa süre önce ziyaret ettiğiniz sayfaları bulma

Son birkaç gün, saat veya dakika içinde ziyaret ettiğiniz Web sitelerini ve sayfalarını bulmak için çeşitli yollar vardır.

Son birkaç gün içinde baktığınız bir sayfayı bulmak için

  1. Araç çubuğunda, Geçmiş düğmesini tıklatın.

    Son günlerde ve haftalarda ziyaret edilen Web sitelerine ve sayfalara ilişkin bağlantıları içeren Geçmiş çubuğu görünür.

  2. Geçmiş çubuğunda, bir hafta veya günü tıklatın, tek tek sayfaları görüntülemek için bir Web sitesi klasörünü tıklatın ve sonra Web sayfasını görüntülemek için sayfa simgesini tıklatın.

    Geçmiş çubuğunu sıralamak veya aramak için, Geçmiş çubuğunun üst kısmındaki Görünüm düğmesinin yanında bulunan oku tıklatın.

Yakında ziyaret ettiğiniz bir sayfayı bulmak için

  • Baktığınız son sayfaya geri dönmek için, araç çubuğunda Geri düğmesini tıklatın.
  • Bu oturumda ziyaret ettiğiniz son dokuz sayfadan birisine bakmak için, Geri veya İleri düğmesinin yanındaki oku tıklatın ve sonra istediğiniz sayfayı listede tıklatın.

Notlar

  • Geçmiş düğmesini yeniden tıklatarak, Geçmiş çubuğunu gizleyebilirsiniz.
  • Sayfaların Geçmiş listesinde saklanacağı gün sayısını değiştirebilirsiniz. Ne kadar çok gün sayısı belirtirseniz, bilgileri bilgisayarınızda kaydetmek için o kadar çok disk yeri kullanılır.


Web bilgilerini daha kolay girme

Otomatik Tamamla özelliği, daha önce girmiş olduğunuz Web adreslerini, formları ve parolaları kaydeder. Daha sonra, bu alanlardan herhangi birine bilgi girerken, Otomatik Tamamla özelliği olası karşılıkları önerir. Eşleşen karşılıklar, Adres çubuğuna yazdığınız klasör ve program adlarını ve arama sorgularını, stok fiyatlarını veya Web sayfasında doldurduğunuz bir başka herhangi bir alana ilişkin bilgileri içerebilir.

  1. Bilgileri Adres çubuğuna, Web sayfasındaki bir alana veya kullanıcı adı veya parolası girilecek bir kutuya yazmaya başlayın.

    Daha önce benzer bir giriş yazmışsanız, Otomatik Tamamla özelliği siz yazarken eşleşen olası girişleri listeler.

  2. Listedeki bir öneri, alana girmek istediklerinizle eşleşirse öneriyi tıklatın.

    Önerilerden hiçbiri yazdıklarınızla eşleşmiyorsa yazmaya devam edin.

Notlar

  • Önerilen eşleşmeler için kullanılan bilgiler bilgisayarınızda saklanır ve gizliliği sağlamak amacıyla şifrelenir.
  • Web siteleri bu bilgilere erişemezler. Web siteleri yalnızca formlara açık olarak girdiğiniz bilgilere ulaşabilirler.
  • Web formlarına bilgi girerken ve parolaları yazarken, bir öğeyi tıklatarak ve sonra DELETE tuşuna basarak öneriler listesinden kaldırabilirsiniz. Girişlerin Adres çubuğu listesinden nasıl kaldırılacağını öğrenmek için, aşağıdaki İlgili Konular'ı tıklatın.


Sayfaları çevrimdışı kullanılabilir yapma

Bir Web sayfasını çevrimiçi kullanılabilir yaptığınızda, bilgisayarınız Internet'e bağlı olmadığında da sayfanın içeriğini okuyabilirsiniz. Örneğin, bir ağ veya Internet bağlantınız yokken, Web sayfalarıni dizüstü bilgisayarınızda okuyabilirsiniz. Bunun dışında Web sayfalarını evde bir telefon hattı bağlamadan okuyabilirsiniz.

Kullanılmasını istediğiniz içerik miktarını sayfa veya sayfayla birlikte içerdiği tüm bağlantılar gibi seçeneklerle belirtebilir ve bu içeriği bilgisayarınızda nasıl güncelleştirmek istediğinizi seçebilirsiniz.

Bir Web sayfasını yalnızca çevrimdışı görüntülemek isterseniz ve içeriği güncelleştirmeniz gerekmiyorsa, sayfayı bilgisayarınıza kaydedebilirsiniz. Yalnızca metni kaydetmek veya sayfayı Web'deki gibi görüntülemek için gereken tüm resimleri ve metni kaydetmek gibi, Web sayfasını kaydedebileceğiniz çeşitli yollar vardır.

Ne yapmak istersiniz?

Geçerli Web sayfasını çevrimdışı kullanılabilir yapma.

Sık kullanılan bir öğeyi çevrimdışı kullanılabilir yapma.

Web sayfasını bilgisayarınıza kaydetme.

Notlar

  • Internet Explorer'ın önceki sürümlerinde, Web sayfasını çevrimdışı görüntülemek "abonelik" olarak adlandırılıyordu.
  • Internet Explorer'ın önceki bir sürümünde kanallar kullandıysanız, bu kanalları Sık Kullanılanlar listenizdeki Kanallar klasöründe bulabilirsiniz.


Web sayfalarını Internet'e bağlanmadan görüntüleme

Çevrimdışı olarak görüntülemek üzere sık kullandığınız sayfaları seçtikten sonra bunları şu adımları takip ederek çevrimdışı görüntüleyebilirsiniz:

  1. Internet bağlantınızı kesmeden önce Araçlar menüsünde Eşitle'yi tıklatın.
  2. Çevrimdışı çalışmaya hazır olduğunuzda Dosya menüsünde Çevrimdışı Çalış seçeneğini tıklatın.
  3. Sık Kullanılanlar listenizde, görüntülemek istediğiniz öğeyi tıklatın.

Not

  • Çevrimdışı çalışmayı seçtiğinizde, Çevrimdışı Çalış seçeneğini yeniden tıklatarak onay kutusunu temizleyinceye kadar Internet Explorer Çevrimdışı modda başlar.


Web sayfası yazdırma

Web sayfası yazdırmak için

  1. Dosya menüsünde Yazdır'ı tıklatın.
  2. İstediğiniz yazdırma seçeneklerini ayarlayın.

Notlar

  • Web sayfasındaki bir çerçeveyi veya öğeyi yazdırmak için, çerçeveyi veya öğeyi sağ tıklatın ve sonra Yazdır seçeneğini tıklatın.
  • Dosya menüsünü ve sonra Baskı Önizleme'yi tıklatarak, Web sayfasının nasıl görüneceğini izleyebilir ve yazdırıldığında kaç sayfa olacağını görebilirsiniz.
  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve ardından öğeyi tıklatın.


Web sayfasını bilgisayarınıza kaydetme

Web sayfasını bilgisayarınıza kaydetmek için

  1. Dosya menüsünde Farklı Kaydet'i tıklatın.
  2. Sayfayı kaydetmek istediğiniz klasörü çift tıklatın.
  3. Dosya adı kutusuna sayfa için bir ad yazın.
  4. Kayıt türü kutusunda bir dosya türü seçin.
  5. Aşağıdakilerden birini yapın:
    • Grafikler, çerçeveler ve stil sayfaları dahil, bu sayfayı görüntülemek için gereken tüm dosyaları kaydetmek için, Web Sayfası, tümü seçeneğini tıklatın. Bu seçenek her dosyayı özgün biçimiyle kaydeder.
    • Bu sayfayı görüntülemek için gereken tüm bilgileri tek bir MIME kodlu dosyaya kaydetmek için, Web Arşivi'ni tıklatın. Bu seçenek, geçerli Web sayfasının anlık görüntüsünü kaydeder. Bu seçenek, yalnızca Outlook Express 5 veya sonraki bir sürümü yüklüyse kullanılabilir.
    • Yalnızca geçerli HTML sayfasını kaydetmek için, Web Sayfası, yalnızca HTML seçeneğini tıklatın. Bu seçenek Web sayfasındaki bilgileri kaydeder, ancak grafikleri, sesleri ve diğer dosyaları kaydetmez.
    • Yalnızca geçerli Web sayfasındaki metni kaydetmek için, Yalnızca Metin seçeneğini tıklatın. Bu seçenek, Web sayfasındaki bilgileri düz metin biçiminde kaydeder.

Notlar

  • Web Sayfası, tümü ve Web Arşivi seçenekleriyle, sayfayı Sık Kullanılanlar listenize eklemeden ve çevrimdışı bakma için işaretlemeden, tüm Web sayfasına çevrimdışı bakabilirsiniz.
  • Web Sayfası, tümü seçeneğini seçtiğinizde, yalnızca geçerli sayfa kaydedilir. Çevrimdışı çalışırken Web sayfalarını ve bağlandıkları sayfaları görüntülemek isterseniz, aşağıdaki İlgili Konular'ı tıklatın.


Web sayfasındaki resimleri veya metni kaydetme

Web'de sayfaları görüntülerken, daha sonra başvurmak veya başkalarıyla paylaşmak için saklamak isteyebileceğiniz bilgiler bulacaksınız. Tüm Web sayfasını veya metin, grafik veya bağlantı gibi bölümlerini saklayabilirsiniz. Web'e erişimi veya bilgisayarı olmayan kişiler için, Web sayfalarını yazdırabilirsiniz.

Bunu yapmak için | Bunu deneyin
Sayfa veya resmi açmadan kaydetme. | İstediğiniz öğeye ilişkin bağlantıyı sağ tıklatın ve sonra Hedefi Farklı Kaydet'i tıklatın.
Web sayfasından belgeye bilgi kopyalama. | Kopyalamak istediğiniz bilgiyi seçip Düzen menüsünde Kopyala'yı tıklatın.
Geçerli sayfaya masaüstü kısayolu oluşturma. | Sayfada sağ tıklatın ve sonra Kısayol Oluştur'u tıklatın.
Web sayfası resmini masaüstü duvar kağıdı (veya arka plan) olarak kullanma. | Web sayfasındaki görüntüyü sağ tıklatın ve sonra Duvar Kağıdı Yap'ı (veya Arka Plan Yap) tıklatın.
Web sayfasını elektronik posta ile gönderme. | Dosya menüsünde, Gönder'e gidin ve sonra Elektronik Posta ile Sayfa'yı veya Elektronik Posta ile Bağlantı'yı tıklatın. Posta iletisi penceresindeki girişleri tamamlayın ve sonra iletiyi gönderin. Bilgisayarınızda bir e-posta hesabı ve bir e-posta programının kurulu olması gerektiğini unutmayın.


Web sayfasından bir resmi kaydetme

  1. Internet Explorer'da kaydetmek istediğiniz resmin üstüne gidin.

    Resim araç çubuğu, resmin köşesinin üstünde görünür.

  2. Resmi kaydet simgesini tıklatın.

Notlar

  • Resim araç çubuğu tüm resimler için görüntülenmez. Resim araç çubuğunu kullanmak için resmin en az 200 x 200 piksel olması gerekir. Daha küçük bir resmi kaydetmek için resmin üstünde sağ tıklatıp kaydet seçeneğini tıklatın.
  • Başka bir konum belirtmediğiniz sürece resimler Resimlerim klasörüne kaydedilir. Resimlerim klasörünü açmak için Resimlerim klasörü simgesini tıklatın.


Web sayfasından resim yazdırma

  1. Internet Explorer'da yazdırmak istediğiniz resmin üstüne gidin.

    Resim araç çubuğu, resmin köşesinin üstünde görünür.

  2. Resmi yazdır simgesini tıklatın.

Not

  • Resim araç çubuğu tüm resimler için görünmez. Resim araç çubuğunu kullanmak için resmin en az 200 x 200 piksel olması gerekir.


Güvenlik ve gizlilik özelliklerini anlama

Internet Explorer gizliliğinizi korumaya yardımcı olan ve bilgisayarınızı ve kişisel tanımlama bilgilerinizi daha güvenli hale getiren birkaç özellik sunar.

Gizlilik özellikleri, görüntülediğiniz Web sitelerinin kişisel tanımlama bilgilerini nasıl kullandığını anlamanıza yardımcı olarak ve Web sitelerinin bilgisayarınıza tanımlama bilgileri kaydetmelerine izin verip vermediğinizi belirten gizlilik ayarları belirtmenize olanak sağlayarak kişisel tanımlama bilgilerinizi korumanızı sağlar.

Internet Explorer'daki gizlilik özellikleri şunları içerir:

  • Bilgisayarınızın tanımlama bilgilerini nasıl denetlediğini belirten gizlilik ayarları. Tanımlama bilgileri, bir Web sitesi tarafından oluşturulan ve siteyi ziyaret ettiğinizdeki tercihleriniz gibi bilgileri bilgisayarınızda saklamak için kullanılan dosyalardır. Tanımlama bilgileri, adınız veya e-posta adresiniz gibi kişisel tanımlama bilgilerini de içerebilir.
  • Gizlilik ayarlarınızdaki ölçütlere uymayan bir siteye erişim sağlamaya çalıştığınızı bildiren gizlilik uyarıları.
  • Web sitesinin P3P gizlilik ilkesini görüntüleme olanağı.

Güvenlik özellikleri, Internet'te alışveriş yaparken girdiğiniz kredi kartı bilgileri gibi başkalarına erişim izni vermediğiniz bilgilere kişilerin erişim sağlamasını engellenmesine yardımcı olur. Güvenlik özellikleri ayrıca bilgisayarınızı güvenli olmayan yazılımlardan da koruyabilir.

Internet Explorer'daki güvenlik özellikleri şunları içerir:

  • Kişinin kimliğini veya Web sitesinin güvenliğini doğrulayan sertifikalar.
  • Güvenli Web sitelerini kullanmak için 128 bit'lik güvenli bağlantı.
  • Karşıdan indirdiğiniz programların kimliğini doğrulayan Microsoft Authenticode teknolojisi.

Internet Explorer'da yer alan güvenlik ve gizlilik özellikleriyle ilgili daha fazla bilgi için İlgili Konular'ı tıklatın.


İşlemler için güvenli Internet sitelerini kullanma

Birçok Internet sitesi, yetkili olmayan kişilerin bu sitelere veya sitelerden gönderilen verileri görmeleri engellenecek biçimde hazırlanmıştır. Bu siteler, "güvenli" siteler olarak adlandırılır. Internet Explorer güvenli sitelerin kullandığı iletişim kurallarını desteklediğinden, bilgileri güvenli sitelere endişe duymadan ve emin şekilde gönderebilirsiniz. (İletişim kuralı, bilgisayarların bilgi alışverişi yapmasını sağlayan kurallar ve standartlar kümesidir.)

Güvenli bir Web sitesini ziyaret ettiğinizde, sitenin sertifikası otomatik olarak size gönderilir ve Internet Explorer durum çubuğunda bir kilit simgesi görüntülenir. (Sertifika, kişinin kimliğini veya Web sitesinin güvenliğini doğrulayan bir belgedir. Daha fazla bilgi için aşağıdaki İlgili Konular'ı tıklatın.)

Güvenli olmayan bir siteye bilgi (örneğin kredi kartı numaranız) göndermek üzereyseniz, Internet Explorer bu sitenin güvenli olmadığını bildirerek sizi uyarabilir. Site güvenli olduğunu iddia ediyorsa ancak güvenliği şüpheli ise, Internet Explorer bunun yanlış site olabileceği veya kendini yanlış tanıttığı konusunda sizi uyarabilir.


Gizlilik ve güvenlik için sertifikalar kullanma

Internet üzerinde kişisel tanımlama bilgilerinizi korumak ve bilgisayarınızı güvenli olmayan yazılımlardan korumak için sertifikalar kullanabilirsiniz. Sertifika, kişinin kimliğini veya Web sitesinin güvenliğini doğrulayan bir belgedir.

Internet Explorer iki farklı türde sertifika kullanır:

  • "Kişisel sertifika", sizin söylediğiniz kişi olduğunuzun doğrulamasıdır. Bu bilgiler, kimliğinizi doğrulayan bir sertifika isteyen Web bölgesine Internet üzerinden kişisel bilgiler gönderdiğinizde kullanılır. Kendi bilgisayarınızda yalnızca sizin bildiğiniz özel anahtarınızla, kendi kimliğinizin kullanımını denetleyebilirsiniz. E-posta programlarıyla birlikte kullanıldığında, özel anahtarları olan güvenlik sertifikaları "dijital kimlikler" olarak da bilinir.
  • "Web sitesi sertifikası", belirli bir Web bölgesinin güvenli ve gerçek olduğunu gösterir. Böylece, başka hiçbir Web sitesinin, özgün güvenli bölgenin kimliğini kullanamamasinı kesinleştirir. Internet üzerinden kişisel bilgiler gönderirken, kişisel tanımlama bilgilerinizi koruyacağından emin olmak için kullandığınız Web sitesinin sertifikasını kontrol etmeniz önerilir. Bir Web sitesinden yazılım yüklediğinizde yazılımın bilinen, güvenilir bir kaynaktan geldiğini doğrulamak için sertifikalar kullanabilirsiniz.

Güvenlik sertifikaları nasıl çalışır?

İster kişisel bir sertifika, isterse bir Web sitesi sertifikası olsun, güvenlik sertifikası bir kimliği bir "genel anahtar" ile ilişkilendirir. Karşılık gelen "özel anahtarı" yalnızca sertifikanın sahibi bilir. "Özel anahtar", sertifika sahibinin "dijital imza" veya karşılık gelen "genel anahtar"la şifrelenmiş şifreleme bilgileri oluşturmasına izin verir. Sertifikanızı başkalarına gönderdiğinizde, onlara genel anahtarınızı vermiş olursunuz; böylece onlar size, yalnızca sizin kişisel anahtarınızla şifresini çözebileceğiniz ve okuyabileceğiniz şifreli bilgiler gönderebilirler.

Güvenlik sertifikasının dijital imza bileşeni sizin elektronik kimlik kartınızdır. Dijital imza, alıcıya bilgilerin gerçekten sizden geldiğini ve değiştirilmediğini belirtir.

Şifrelenmiş veya dijital olarak imzalanmış bilgi gönderebilmeniz için bir sertifika edinmeniz ve Internet Explorer'ı bu sertifikayı kullanacak biçimde ayarlamanız gerekir. Güvenli bir Web sitesine (adresi "https" ile başlayan bir site) bağlandığınızda, site otomatik olarak size kendi sertifikasını gönderir.

Güvenlik sertifikalarını nereden alabilirsiniz?

Güvenlik sertifikaları bağımsız sertifika yetkilileri tarafından verilir. Geçerlilik düzeyleri birbirinden farklı olan çeşitli güvenlik sertifikası sınıfları vardır. Kendi kişisel güvenlik sertifikanızı sertifika yetkili kurumlarından edinebilirsiniz.


Kişisel bilgileri güvenli biçimde paylaşma

Profil Yardımcısı, kişisel bilgilerinizi girmenizi isteyen yeni bir Web sitesine gittiğinizde, adresiniz veya elektronik posta adınız gibi bilgileri yeniden girme zorunluluğunu ortadan kaldırır. Profil Yardımcısı bunu, bilgileri bilgisayarınızda saklayarak gerçekleştirir. Bu bilgilerir hiçbiri sizin izniniz olmadan görüntülenemez veya diğer kişilerle paylaşılamaz.

Bir Web sitesi Profil Yardımcısı'ndan bilgi istediğinde, bu istek size aşağıdaki bilgileri verir:

  • Bilgi isteyen sitenin Internet adresi.
  • Sitenin Profil Yardımcısı'ndan istediği bilgiler, böylece bazı bilgileri hariç tutabilirsiniz.
  • Bu bilgilerin nasıl kullanılacağı.
  • Bu bölgenin güvenli bir bağlantısının (Secure Sockets Layer veya SSL) olup olmadığı. Eğer varsa sitenin sertifikasını da doğrulayabilirsiniz.

Kişisel bilgilerinizi, iletilirken ve bilgisayarınıza kaydedilirken şifreleyebilirsiniz. Daha fazla bilgi için İlgili Konular'ı tıklatın.


Tanımlama bilgilerini anlama

Bazı Web siteleri bilgisayarınızda küçük bir metin dosyası içerisinde bilgiler saklar. Bu dosyaya tanımlama bilgisi denir.

Birçok tanımlama bilgisi çeşidi vardır ve bunlardan bazılarının, hiçbirinin veya hepsinin bilgisayarınızda kaydedilmesine izin verip vermeyeceğinize karar verebilirsiniz. Tanımlama bilgilerine izin vermezseniz bazı Web sitelerini görüntüleyemeyebilir veya özelleştirme özelliklerinden (yerel haberler ve hava durumu veya borsa bilgileri gibi) faydalanamayabilirsiniz.

Başlığı tıklatın veya başlığı vurgulamak için SEKME tuşuna ve sonra ENTER tuşuna basın.

Tanımlama bilgileri nasıl kullanılır

Tanımlama bilgileri, bir Internet sitesi tarafından oluşturulan ve siteyi ziyaret ettiğinizdeki tercihleriniz gibi bilgileri bilgisayarınızda saklamak için kullanılan dosyalardır. Örneğin, bir havayolu şirketinin Web sitesinde bir uçuş çizelgesiyle ilgili sorgu yapıyorsanız, site sizin uçuş bilgilerinizi içeren tanıtım bilgileri oluşturabilir. Ayrıca, bir sonraki ziyaretinizde sitenin görünümünü size uygun olarak özelleştirmesine yardımcı olmak için, yalnızca sitede ziyaret ettiğiniz sayfaların kaydını içerebilir.

Tanımlama bilgileri kişisel tanımlama bilgileri de içerebilir. Kişisel tanımlama bilgileri, adınız, e-posta adresiniz, ev veya iş adresiniz ya da telefon numaranız gibi sizi tanımlayan veya sizle bağlantı kurulmasını sağlayan bilgilerdir. Ancak bir Web sitesi yalnızca sizin sağlayacağınız kişisel tanımlama bilgilerine erişebilir. Örneğin, siz yazmadıkça, bir Web sitesi sizin e-posta adresinizi belirleyemez. Web sitesi bilgisayarınızda bulunan diğer bilgilere erişim de sağlayamaz.

Tanımlama bilgisi bilgisayarınıza kaydedildikten sonra, yalnızca kendisini oluşturan Web sitesi tarafından okunabilir.

Kalıcı tanımlama bilgileri

Kalıcı bir tanımlama bilgisi bilgisayarınızda saklanır ve Internet Explorer'ı kapattığınızda orada kalır. Tanımlama bilgisi onu oluşturan Web sitesini ziyaret ettiğinizde site tarafından okunabilir.

Geçici tanımlama bilgileri

Bir geçici veya oturum tanımlama bilgisi yalnızca geçerli tarama oturumunuz için saklanır ve Internet Explorer'ı kapattığınızda bilgisayarınızdan silinir.

Asıl tanımlama bilgileri Diğer tanımlama bilgilerine karşı

Asıl tanımlama bilgileri, görüntülemekte olduğunuz Web sitesinde oluşturulmuş veya bu Web sitesine gönderilmiş olanlardır. Bu tanımlama bilgileri siteyi ziyaret ettiğinizdeki tercihleriniz gibi bilgileri saklamak için kullanılır.

Diğer tanımlama bilgileri, görüntülemekte olduğunuz Web sitesinden farklı bir Web sitesinde oluşturulmuş veya farklı bir Web sitesine gönderilmiş olanlardır. Diğer Web siteleri genellikle görüntülemekte olduğunuz Web sitesine içerik sağlar. Örneğin, birçok site diğer Web sitelerinden reklam kullanabilir ve söz konusu diğer Web siteleri tanımlama bilgileri kullanıyor olabilir. Bu türdeki bir tanımlama bilgisinin genel kullanım amaçlarından biri reklam ve diğer pazarlama amaçları için Web sayfası kullanımızını izlemektir. Diğer tanımlama bilgileri kalıcı veya geçici olabilir.

Tatmin etmeyen tanımlama bilgileri

Tatmin etmeyen tanımlama bilgileri izniniz olmadan ikincil bir amaç için kullanılabilecek kişisel tanımlama bilgilerine erişim izni veren tanımlama bilgileridir.

Tanımlama bilgileriyle ilgili tercihleriniz

Internet Explorer tanımlama bilgilerinin kullanımına izin verir ancak gizlilik ayarlarınızı Internet Explorer bilgisayarınıza tanımlama bilgisi yerleştirmeden önce size sormasını sağlayacak şekilde değiştirebilirsiniz (bu sayede tanımlama bilgisine izin verebilir veya engelleyebilirsiniz) veya Internet Explorer'ın tanımlama bilgileri almasını engelleyebilirsiniz.

Internet Explorer gizlilik ayarlarını kullanarak Internet Explorer'ın tek tek Web siteleri veya tüm Web sitelerine ait tanımlama bilgilerini nasıl denetleyeceğini belirtebilirsiniz. Özel gizlilik ayarları içeren bir dosyayı alarak veya tüm Web siteleri veya tek tek Web siteleri için özel gizlilik ayarları belirleyerek gizlilik ayarlarınızı özelleştirebilirsiniz.

Gizlilik ayarlarınız yalnızca Internet bölgesindeki Web sitelerine uygulanır.

Bölgeler veya gizlilik ayarları ile ilgili daha fazla bilgi için İlgili Konular'ı tıklatın.


Bilgisayarınızı güvenilir olmayan yazılımlara karşı koruma

Internet'ten program yüklediğinizde veya çalıştırdığınızda, programın bilinen, güvenilir bir kaynaktan geldiğinden emin olmak istersiniz. Bu nedenle, Internet'te bilgisayarınıza yüklemek üzere bir programı seçtiğinizde, Internet Explorer programın kimliğini doğrulamak için Microsoft Authenticode teknolojisini kullanır. Authenticode teknolojisi, programın geçerli bir sertifikası olduğunu doğrular: yazılımın yayımcısına ait kimliğinin sertifikayla esleşip eşleşmediğini ve sertifikanın hala geçerli olup olmadığını denetler. Bu denetimin, kötü yazılmış bir programın bilgisayarınıza aktarılmasını veya bilgisayarınızda çalıştırılmasını engellemeyeceğini unutmayın; ancak, kötülük yapmak veya bilerek zarar vermek amacıyla hazırlanmış bir programın yanlış tanıtılması olasılığı azalacaktır.

Aktarılan bölgeye bağlı olarak, Internet Explorer'ın programların ve dosyaların yüklenmesini nasıl denetleyeceğine ilişkin farklı ayarlar belirleyebilirsiniz.

Örneğin, şirket intranetinizden yapacağınız tüm yüklemelerin güvenilir olduğundan emin olabilirsiniz. Bu nedenle, dosya yükleme sırasında az sayıda komut istemi kullanılması veya hiç bulunmaması için, Yerel intranet bölgenize ilişkin güvenlik ayarlarını düşük düzeyde ayarlayabilirsiniz. Kaynak Internet bölgesinde veya Özel siteler bölgesindeyse, güvenlik düzeylerinin Orta veya Yüksek olarak ayarlanmasını isteyebilirsiniz. Böylece, yüklenmeden önce programın sertifikası hakkında size bilgi sunulur veya programı yükleyemeyebilirsiniz.


Netscape kullanıcıları için ipuçları

Netscape Navigator'dan geçiş yapıyor olsanız da, birden çok tarayıcı kullanmayı öğrenmek istiyor olsanız da, Internet Explorer'ı öğrenmek ve kullanmak kolaydır. Klavye kısayollarından yer işaretlerine kadar, geçişi basit ve hızlı bir biçimde yapabilirsiniz.

  • Internet Explorer ve Netscape Navigator'ın özel ve ayrı ayarlarını koruyun. Internet Explorer ve Internet Araçları'nı yükledikten sonra başka bir Web tarayıcı yüklediyseniz, Internet Explorer ayarlarınızdan bazıları değişmiş olabilir. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    Internet Explorer ayarlarını sıfırlama

  • Navigator ve Internet Explorer'daki terimleri karşılaştırın. Daha önce Navigator kullandıysanız, aynı eylemler veya özellikler için Internet Explorer'da farklı sözcükler kullanıldığını göreceksiniz. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    Navigator ve Internet Explorer'daki tarayıcı terimleri

  • Tüm yer işaretlerinizi sık kullanılan öğeler olarak saklayın. Internet Explorer, tüm yer işaretlerinizi sık kullanılan Internet Explorer öğeleri olarak alır (yer işaretlerinizin Navigator'da görüntülendikleri biçimi değiştirmeden). Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    Yer işaretlerini ve sık kullanılanları paylaştırma

  • Sık kullandığınız klavye kısayollarını kullanın. Internet Explorer ve Navigator'ın kullandıkları klavye kısayollarından birçoğu aynıdır. Ek olarak, Internet Explorer klavye kullanılarak tümüne erişilebilir bir program olduğundan, isterseniz farenizi hiç kullanmayabilirsiniz. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    Internet Explorer klavye kısayolları

  • Internet Explorer'ın görünümünü, nasıl bağlanacağınızı, güvenlik ayarlarınızı ve diğer birçok seçeneği özelleştirin. Bu ayarları ve daha fazlasını, Araçlar menüsü ve sonra Internet Seçenekleri'ni tıklatarak kullanabilirsiniz.


Windows araç çubuğunun görünümünü değiştirme

  • Standart araç çubuğu düğmeleri ekleyebilir veya varolan düğmeleri kaldırabilir, Microsoft Office'dekiler gibi küçük araç çubuğu düğmeleri kullanabilir ve araç çubuğu üzerinde görünecekleri sırayı değiştirebilirsiniz. Araç çubuğunu sağ tıklattıktan sonra Özelleştir seçeneğini tıklatmanız yeterli olacaktır.
  • Adres çubuğunu veya Bağlantılar çubuğunu, yukarı, aşağı, sola ve sağa sürükleyerek taşıyabilir veya yeniden boyutlandırabilirsiniz. Bunları menü çubuğuna da taşıyabilirsiniz!
  • Adres çubuğunu veya Bağlantılar çubuğunu gizlemek için, araç çubuğunu sağ tıklatıp gizlemek istediğiniz her öğenin onay işaretini temizleyin.
  • Adres çubuğundaki bir simgeyi veya Web sayfasındaki bir bağlantıyı sürükleyerek Bağlantılar çubuğuna öğe ekleyebilirsiniz.
  • Bağlantılar çubuğundaki öğeleri, çubukta yeni bir konuma sürükleyerek yeniden düzenleyebilirsiniz.


Web sayfası yazı tiplerini ve arka plan renklerini değiştirme

Web yazarları ve tasarımcıları Web sayfalarını oluştururken, genellikle belli yazı tipi şekilleri, renkleri, boyutları ve artalan renkleri kullanırlar. Bu ayarlar her öğe için ayrı olarak veya farklı stillerin Web sayfasında veya sitesinde nasıl görünmesi gerektiğini belirten bir şablon türü olan "stil sayfası"nda belirtilirler.

Görme yeteneğiniz sınırlı veya yetersizse, bu ayarlardan istediklerinizi değiştirebilirsiniz. Stil sayfaları kullanılmayan tüm sayfalar için kendi yazı tipi ve renk tercihlerinizi belirtebilir ve sonra, stil sayfaları kullanılan sayfalarda kendi tercihlerinizin bazılarının veya tümünün kullanılacağını belirtebilirsiniz.

Daha fazla bilgi için aşağıdaki İlgili Konular'ı tıklatın.


Herhangi bir dilde kodlanan Web sayfalarını doğru görüntüleme

Herhangi bir dilde kodlanmış Web sayfalarını doğru görüntüleme

Çoğu Web sayfası, hangi dil kodlamasının (dil ve karakter kümesi) kullanılacağını tarayıcıya anlatan bilgiler içerir.

Sayfa bu bilgileri içermiyorsa ve Dil Kodlaması Otomatik Seçme özelliği etkinse, Internet Explorer genellikle uygun dil kodlamasını belirler.

Otomatik Seçme özelliğini açmak için

  • Internet Explorer Görünüm menüsünde, Kodlama'nın üzerine gelin ve Otomatik Seçim onay kutusunun seçili olduğundan emin olun. Seçili değilse, seçin.

    Dil desteği bileşenlerinin yüklenmesi için istemde bulunulursa, Yükle'yi tıklatın.

Otomatik Seçim doğru dil kodlamasını belirleyemezse ve hangi dil kodlamasının kullanılması gerektiğini biliyorsanız, el ile seçebilirsiniz.

Web sayfası için dil kodlaması seçmek için

  • Görünüm menüsünde, önce Kodlama sonra Diğer seçeneğinin üzerine gelin ve uygun dili tıklatın.

    Dil desteği bileşenlerinin yüklenmesi için istemde bulunulursa, Yükle'yi tıklatın.

Notlar

  • Bilgisayarınızda Otomatik Seç özelliği veya belirli bir dil paketi yüklü değilse, Internet Explorer bu dosyaları gerektiği şekilde yüklemeniz için sizi uyarır.
  • Dil eklemek, Web sayfalarını tercih ettiğiniz dilde görüntüleyebilecek yazı tipinin bilgisayarınızda olduğunu garanti etmez. Yazı tiplerinin eklenmesi gerektiğinde istemde bulunulması için, Araçlar menüsünde Internet Seçenekleri'ni tıklatın, Gelişmiş sekmesini tıklatın ve sonra İstendiğinde Yüklemeyi Etkinleştir onay kutusunu seçin. Ayrıca sayfaları bu dilde görüntülemek için, Birden çok dil destek paketi yükleyebilirsiniz.
  • Diller arasında geçişi hızlandırmak için, araç çubuğunuza bir Dil Kodlaması düğmesi ekleyebilirsiniz.


Tüm Web sayfalarını daha hızlı görüntülemek için resimleri kapatma

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Gelişmiş sekmesini tıklatın.
  3. Çoklu Ortam alanında, Resimleri göster, Animasyonları oynat, Videoları oynat veya Sesleri çal onay kutularından bir veya daha çoğunu temizleyin.

Notlar

  • Resimleri göster veya Videoları oynat onay kutusu temizlenmişse, Web sayfasındaki bir resmi veya canlandırmayı, simgesini sağ tıklattıktan sonra Resmi Göster'i seçerek görüntüleyebilirsiniz.
  • Geçerli sayfadaki resimler siz Resimleri göster onay kutusunu temizledikten sonra hala görünüyorlarsa, Görünüm menüsünü ve sonra Yenile'yi tıklatarak resimleri gizleyebilirsiniz.


Geçici Internet sayfaları için daha fazla alan oluşturma

Geçici Internet sayfaları için daha fazla alan oluşturmak amacıyla

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Ayarlar'ı tıklatın.
  3. Sayfaları geçici olarak saklamak amacıyla daha fazla alan oluşturmak için kaydırma çubuğunu sağa taşıyın.


Internet Explorer'da erişilebilirlik özelliklerini kullanma

Microsoft Windowsun erişilebilirlik ürünleri ve hizmetlerinin yanı sıra, aşağıdaki özellikler Internet Explorer'ı engelli kişiler için daha erişilebilir kılar.

Başlığı tıklatın veya başlığı vurgulamak için SEKME tuşuna ve sonra ENTER tuşuna basın.

Klavye erişimi

Internet Explorer'daki tüm özelliklere klavye veya fare kullanılarak erişilebilir.

Internet Explorer, klavyeyi kullanarak Web'de gezinti yapmanıza olanak tanır. Aşağdaki gibi ekran öğeleri arasında ileri ve geri hareket etmek için yalnızca SEKME ve ÜST KARAKTER+SEKME tuşlarına basın:

  • Metin veya resim şeklindeki bağlantılar
  • Görüntü eşlemleri üzerindeki etkin alanlar
  • Adres çubuğu
  • Menü çubuğu
  • Bağlantılar çubuğu
  • Çerçeveler

Klavye erişimi hakkında daha fazla bilgi için, Internet Explorer klavye kısayolları konusuna bakın.

Vurgulama kutusu

Bir bağlantıya veya görüntüye geldiğinizde veya tıklattığınızda, seçileni görebilmeniz için çevresinde ince bir kenarlık görünür.

Yazı tipi boyutunu, biçimlendirmeyi, renkleri özelleştirme

Web sayfasının yazarı belirlemiş olsa da, bilgisayar ekranınızda görüntülenen Web sayfasına ait yazı tipi boyutları, stilleri ve renklerini ve arka plan ve ön plan renklerini özelleştirebilirsiniz. Web sayfalarındaki bağlantıları göstermek için kullanılacak rengi belirleyebilir veya bağlantı için, yalnızca fare bağlantının üzerinden geçtiğinde kullanılacak özel bir renk belirtebilirsiniz.

Görme yeteneğiniz sınırlıysa, daha büyük yazı tiplerine veya karşıtlık değeri yüksek renklere gerek duyuyorsanız, bu özelleştirmeler yararlıdır. Internet Explorer'ı, belirttiğiniz renkleri ve yazı tiplerini, varsayılan Windows renklerinizi ve yazı tiplerinizi veya kendi stil sayfanızda belirttiğiniz ayarları kullanacak biçimde ayarlayabilirsiniz.

Daha fazla bilgi için, Web sayfası yazı tiplerini ve arka plan renklerini değiştirme konusuna bakın.

Araç çubuğunu özelleştirme

Düğme ekleyerek veya kaldırarak, simgelerin büyüklüğünü değiştirerek ve etiketler üzerindeki metni göstererek veya gizleyerek araç çubuğunu özelleştirebilirsiniz.

Araç çubuğunu sağ tıklattıktan sonra Özelleştir seçeneğini tıklatmanız yeterli olacaktır.

Görme yeteneğiniz sınırlıysa, farklı yazı tipi boyutlarına hızlı biçimde erişmek için Boyut düğmesini eklemek isteyebilirsiniz.

Ekran okuyucu kullanıyorsanız, Web içeriği için kullanılabilecek ekran yeri miktarını en üst düzeye çıkarmak için Simge Seçenekleri listesinde Küçük Simgeler seçeneğini ve Metin Seçenekleri listesinde Metin etiketi yok seçeneğini seçmek isteyebilirsiniz.

Otomatik Tamamla özelliğini kullanma

Bu özellik, siz yazdıkça önceki girişlerden eşleşenlerin listesini görüntüleyerek, Web adreslerini yazarken veya Web sayfalarındaki girişleri tamamlarken zaman kazanmanızı sağlar. Otomatik Tamamla özelliğini açmak veya kapatmak için Araçlar menüsünde Internet Seçenekleri'ni tıklatıp, İçerik sekmesini ve sonra Otomatik Tamamla düğmesini tıklatın. Bilişsel yetenekleriniz sınırlıysa, karışıklığı önlemek için onay kutularını temizlemek isteyebilirsiniz. Görme özürlüler için geliştirilen bir erişim hizmet programı kullanıyorsanız ve erişim aracınız önerileri görünür görünmez okuduğu için yazmanız güçleştiriyorsa, onay kutularını temizlemek isteyebilirsiniz.

Internet Explorer'ı daha fazla erişilebilir yapan gelişmiş seçenekler

  1. Internet Explorer'daki Araçlar menüsünden Internet Seçenekleri'ni ve sonra Gelişmiş sekmesini tıklatın.
  2. Aşağıdaki ayarları gerektiği gibi değiştirin:
    • Sistem şapka karakterini odaklama/seçim değişiklikleriyle taşıma

      Ekran okuyucu kullanıyorsanız, bu onay kutusunu seçmek isteyebilirsiniz. Bazı ekran okuyucuları veya ekran büyüteçleri, ekrandaki hangi alanın okunacağını veya büyütüleceğini belirlemek için sistem şapka karakterini kullanırlar.

    • Resimler için her zaman diğer metni genişletme

      Gerçek resimlere bakmak yerine diğer (ALT) metinleri kullanıyorsanız (Resimleri göster onay kutusunu temizlediyseniz) bu onay kutusunu seçin. Bu onay kutusunun seçilmesi, metnin uzunluğu görüntü alanından fazla olduğunda metnin kesilmemesini sağlar.

    • Yumuşak kaydırma kullan ve Sayfa geçişlerini etkinleştir

      Bir ekran büyütme veya ekran okuyucu programı kullanıyorsanız, bu onay kutularını temizleyin. Ses tanıma programı kullanıyorsanız ve yumuşak kaydırma ve geçişler sırasında tanıma hatalarıyla karşılaşıyorsanız yine bu onay kutularını temizleyin.

    • Resimleri göster, Animasyonları yürüt ve Videoları yürüt

      Görme zorluğu çekiyorsanız, performansı artırmak için bu onay kutularını temizleyin. Ekranın yanıp sönmesine duyarlı olmanız durumunda da bu onay kutularını temizleyin.

    • Sesleri yürüt

      Bilişsel yetenekleriniz sınırlıysa, karışıklığı önlemek için onay kutusunu temizleyin. Görme özürlüyseniz, bu onay kutusunu temizleyin veya yüklenecek sesleri, sesli olarak metin okuyan bir ekran okuyucuyu engellemeyecek biçimde seçerek yükleyin.

    • Arka plan renklerini ve görüntülerini yazdır

      Görme zorluğu çekiyorsanız, yazdırılan sayfaların daha rahat okunabilmesini sağlamak için bu onay kutusunu temizleyin.


Web sayfalarında her zaman kullanılacak yazı tipi ve renk ayarlarını belirleme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Erişilebilirlik seçeneğini tıklatın.
  3. Ayarları gerektiği gibi değiştirin.

Not

  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve ardından öğeyi tıklatın.


Internet Explorer klavye kısayollarını kullanma

Internet Explorer klavye kısayolları

Web sayfalarını görüntülemek ve bu sayfalarda gezinti yapmak, Adres çubuğunu kullanmak, sık kullanılanlarla çalışmak ve düzenlemek için kısayol tuşlarını kullanabilirsiniz.

Başlığı tıklatın veya başlığı vurgulamak için SEKME tuşuna ve sonra ENTER tuşuna basın.

Web sayfalarını görüntüleme ve bu sayfalarda gezinme

Bunu yapmak için | Buna basın
Internet Explorer Yardımı'nı görüntüleme veya bir iletişim kutusundayken bir öğeyle ilgili Yardım görüntüleme. | F1
Tarayıcı penceresinin tam ekran ve normal görünümleri arasında geçiş yapma. | F11
Web sayfası, Adres çubuğu ve Bağlantılar çubuğundaki öğeler arasında ilerleme. | SEKME
Web sayfası, Adres çubuğu ve Bağlantılar çubuğundaki öğeler arasında geri gitme. | ÜST KRKTR+TAB
Giriş sayfanıza gitme. | ALT+HOME
Sonraki sayfaya gitme. | ALT+SAĞ OK
Önceki sayfaya gitme. | ALT+SOL OK veya GERİ
Bağlantının kısayol menüsünü görüntüleme. | ÜST KRKTR+F10
Çerçeveler arasında ileri gitme. | CTRL+TAB veya F6
Çerçeveler arasında geri gitme. | ÜST KRKTR+CTRL+TAB
Belgenin başına doğru kaydırma. | YUKARI OK
Belgenin sonuna doğru kaydırma. | AŞAĞI OK
Belgenin başına doğru büyük bölümlerle kaydırma. | PAGE UP
Belgenin sonuna doğru büyük bölümlerle kaydırma. | PAGE DOWN
Belgenin başına gitme. | HOME
Belgenin sonuna gitme. | END
Geçerli sayfada bulma. | CTRL+F
Geçerli sayfayı yenileme. | F5 veya CTRL+R
Web sürümüne ve yerel olarak kaydedilen sürüme ilişkin zaman damgaları aynı olsa bile, geçerli Web sayfasını yenileme. | CTRL+F5
Sayfa yüklemeyi durdurma. | ESC
Yeni bir konuma gitme. | CTRL+O veya CTRL+L
Yeni pencere açma. | CTRL+N
Etkin pencereyi kapatma. | CTRL+W
Geçerli sayfayı kaydetme. | CTRL+S
Geçerli sayfayı veya etkin çerçeveyi yazdırma. | CTRL+P
Seçili bağlantıyı etkinleştirme. | ENTER
Ara çubuğunu açma. | CTRL+E
Sık Kullanılanlar çubuğunu açma. | CTRL+I
Geçmiş çubuğunu açma. | CTRL+H
Geçmiş veya Sık Kullanılanlar çubuğunda birden çok klasör açma. | CTRL+tıklatma

Baskı Önizleme'yi kullanma

Bunu yapmak için | Buna basın
Yazdırma seçeneklerini ayarlama ve sayfayı yazdırma. | ALT+P
Sayfa için kullanılacak kağıt türünü, üstbilgi ve altbilgiyi, sayfa yönlendirmesini ve kenar boşluklarını değiştirme. | ALT+U
Yazdırılacak ilk sayfayı görüntüleme. | ALT+HOME
Yazdırılacak önceki sayfayı görüntüleme. | ALT+SOL OK
Görüntülenmesini istediğiniz sayfanın numarasını yazın. | ALT+A
Yazdırılacak sonraki sayfayı görüntüleme. | ALT+SAĞ OK
Yazdırılacak son sayfayı görüntüleme. | ALT+END
Küçültme. | ALT+EKSİ
Büyütme. | ALT+ARTI
Büyütme/küçültme yüzdelerinin listesini görüntüleme. | ALT+Z
Çerçevelerin nasıl yazdırılmasını istediğinizi belirtin. Bu seçenek, yalnızca çerçeve içeren bir Web sayfasını yazdırıyorsanız kullanılabilir. | ALT+F
Baskı Önizleme'yi kapatma. | ALT+C

Adres çubuğunu kullanma

Bunu yapmak için | Buna basın
Adres çubuğundaki metni seçme. | ALT+D
Yazdığınız adreslerin listesini görüntüleme. | F4
Adres çubuğundayken, imleci sola doğru bir sonraki mantıksal kesme karakterine (nokta (.) veya ters eğik çizgi (/)) taşıma. | CTRL+SOL OK
Adres çubuğundayken, imleci sağa doğru bir sonraki mantıksal kesme karakterine (nokta (.) veya ters eğik çizgi (/)) taşıma. | CTRL+SAĞ OK
Adres çubuğuna yazılan metnin başına "www." ve sonuna ".com" ekleme. | CTRL+ENTER
Otomatik Tamamla önerileri listesinde ileri gitme. | YUKARI OK
Otomatik Tamamla önerileri listesinde geri gitme. | AŞAĞI OK

Sık kullanılanlarla çalışma

Bunu yapmak için | Buna basın
Etkin sayfayı sık kullanılanlara ekleme. | CTRL+D
Sık Kullanılanlar'ı Düzenle iletişim kutusunu açma. | CTRL+B
Seçili öğeyi, Sık Kullanılanlar'ı Düzenle iletişim kutusundaki Sık Kullanılanlar listesinde yukarı taşıma. | ALT+YUKARI OK
Seçili öğeyi, Sık Kullanılanlar'ı Düzenle iletişim kutusundaki Sık Kullanılanlar listesinde aşağı taşıma. | ALT+AŞAĞI OK

Düzenleme

Bunu yapmak için | Buna basın
Seçili öğeleri kaldırma ve Pano'ya kopyalama. | CTRL+X
Seçili öğeleri Pano'ya kopyalama. | CTRL+C
Pano içeriğini seçilen konuma ekleme. | CTRL+V
Etkin Web sayfasındaki tüm öğeleri seçme. | CTRL+A


Sık kullanılan sayfalar listenize sayfa ekleme

Sık kullanılan sayfalar listenize bir sayfa eklemek için

  1. Sık Kullanılanlar listenize eklemek istediğiniz sayfaya gidin.
  2. Sık Kullanılanlar menüsündeki Sık Kullanılanlara Ekle'yi tıklatın.
  3. İsterseniz sayfa için yeni bir ad yazın.

Notlar

  • Sık kullanılan sayfalarınızdan birini açmak için, Sık Kullanılanlar menüsünü açmak istediğiniz sayfayı tıklatın.
  • Sık kullanılan sayfalar listeniz büyüdükçe, bu sayfaları alt klasörlere yerleştirerek düzenleyebilirsiniz.


Bağlantılar çubuğuna sayfa ekleme

Bağlantılar çubuğuna sayfa eklemek için

Bağlantılar çubuğu Adres çubuğunun yanındadır ve bu nedenle, sık kullandığınız birkaç Web sayfasına bağlantı eklemek için uygun bir yerdedir. Sayfayı görüntülemek için bağlantıyı tıklatmanız yeterlidir.

Bir sayfayı Bağlantılar çubuğuna çeşitli yollarla ekleyebilirsiniz.

  • Sayfanın simgesini Adres çubuğundan Bağlantılar çubuğunuza sürükleyin.
  • Bağlantıyı Web sayfasından Bağlantılar çubuğunuza sürükleyin.
  • Bağlantıyı Sık Kullanılanlar listenizdeki Bağlantılar klasörüne sürükleyin.

Notlar

  • Bağlantılar çubuğu araç çubuğunda görünmezse, Görünüm menüsünde Araç Çubukları'na gidin ve Bağlantılar'ı tıklatın.
  • Bağlantılarınızı, Bağlantılar çubuğunda farklı bir konuma sürükleyerek de düzenleyebilirsiniz.


Otomatik Tamamla özelliğini ayarlama

Otomatik Tamamla'yı, yalnızca istediğiniz bilgileri kaydedecek ve önerecek biçimde yapılandırabilirsiniz. Otomatik Tamamla özelliğini Web adresleri, formlar ve parolalar için kullanmayı veya hiç kullanmamayı seçebilirsiniz. Ayrıca bu öğelerin herhangi birine ilişkin geçmiş bilgilerini temizleyebilirsiniz.

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. İçerik sekmesini tıklatın.
  3. Kişisel bilgiler alanında Otomatik Tamamla'yı tıklatın.
  4. Kullanmak istediğiniz Otomatik Tamamla seçeneklerine ilişkin onay kutularını seçin.


Web'i daha hızlı ve daha kolay taramayı öğrenme

Web'i taramak için Internet Explorer araç çubuğundaki düğmelerin kullanılması gibi birkaç temel noktayı öğrenirseniz Web'i taramanın sandığınızdan daha kolay ve daha hızlı olduğunu göreceksiniz.

Web'i taramaya başlamak için, Internet Explorer'ı başlattığınızda görünen sayfa olan giriş sayfanızda herhangi bir bağlantıyı tıklatın. Sayfadaki bir öğenin bağlantı olup olmadığını fare göstergesini üzerine getirerek görebilirsiniz. Gösterge ele dönüşürse öğe bir bağlantıdır. Bağlantı, bir resim, 3 boyutlu bir görüntü veya renkli metin (genellikle altı çizili) olabilir.

Artık, bir Web sitesini yardım almadan bulmaya hazırsınız.

Bir Web sayfasını veya klasörü açma veya bir programı çalıştırma

  • Bir Web sayfasına gitmek için Internet adresini Adres çubuğuna örneğin şeklinde yazın ve Git düğmesini tıklatın.
  • Bir programı Adres çubuğundan çalıştırmak için, programın adını yazın ve Git düğmesini tıklatın.

    Tam yolu ve dosya adını biliyorsanız yazabilirsiniz; örneğin:

    C:\MSOffice\Winword\Winword.exe.

  • Adres çubuğundan klasörleri taramak için, sürücü ve klasör adını yazın ve Git düğmesini tıklatın; örneğin:

    C: veya C:\Belgelerim

Kısa süre önce ziyaret ettiğiniz Web sayfalarına bağlanma

  • Görüntülediğiniz son sayfaya geri dönmek için Geri düğmesini tıklatın.
  • Geri düğmesini tıklatmadan önce görüntülediğiniz bir sayfaya bakmak için İleri düğmesini tıklatın.
  • Ziyaret ettiğiniz son birkaç sayfanın listesini görmek için, Geri veya İleri düğmesinin yanındaki küçük aşağı oku tıklatın.

Belirli bir Web sayfasına bağlanma

  • Internet Explorer'ı her başlattığınızda görünen sayfaya geri dönmek için Giriş düğmesini tıklatın.
  • Sık kullanılanlar listenizden bir Web sayfası seçmek için Sık Kullanılanlar düğmesini tıklatın.
  • Kısa süre önce ziyaret ettiğiniz sayfaların listesinden bir Web sayfası seçmek için, Geçmiş düğmesini tıklatın. Geçmiş listesinde, bilgisayarınızda daha önce görüntülenen dosyalar ve klasörler de görüntülenir.

Bir Web sayfası çalışmıyorsa yapılması gerekenler

  • Görüntülemeye çalıştığınız bir sayfanın açılması çok uzun sürüyorsa Dur düğmesini tıklatın.
  • Bir Web sayfasının görüntülenemediğini belirten bir ileti alırsanız veya sayfanın en son sürümünü edindiğinizden emin olmak isterseniz Yenile düğmesini tıklatın.


Kanal çubuğunu masaüstünde görüntüleme

Masaüstü Kanal çubuğu yalnızca, Internet Explorer 4.0 veya Windows 98'den sürüm yükselttiyseniz kullanılabilir.

Kanal çubuğunu, önce tarayıcıyı açmadan Web kanallarını masaüstünden hızlı biçimde açmak için kullanabilirsiniz. Active Desktop arabirimi etkin olsun veya olmasın, Kanal çubuğunu masaüstünüzde görüntüleyebilirsiniz.

Tarayıcıyı yeni masaüstü olmadan kurduysanız

  • Başlat menüsünü tıklatın, Programlar'a ve sonra Internet Explorer'a gidin ve Kanal Çubuğu'nu tıklatın.

Tarayıcıyı yeni masaüstü ile birlikte kurduysanız

  1. Masaüstünde sağ tıklatın ve sonra Özellikler'i tıklatın.
  2. Web sekmesinde, Active Desktop'ı Web sayfası olarak görüntüle onay kutusunu seçin.
  3. Internet Explorer Kanal Çubuğu onay kutusunu seçin.

Not

  • Kanal çubuğunu kapatmak için Kanal çubuğunun üst kısmına gidin ve görünen Kapat düğmesini tıklatın.


Güvenlik sertifikalarını görüntüleme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. İçerik sekmesini tıklatın.
  3. Sertifikalar altında, güvendiğiniz geçerli sertifikaların listesini görüntülemek için Sertifikalar veya Yayımcılar düğmesini tıklatın.

Not

  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini, ardından öğeyi tıklatın.


Web sayfası metnini farklı bir yazı tipinde görüntüleme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Yazı Tipleri'ni tıklatın.
  3. Web sayfası yazı tipi ve Düz metin yazı tipi listelerinde, istediğiniz yazı tiplerini tıklatın.

Not

  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve ardından öğeyi tıklatın.


Geçmiş listesinin sayfalarınızı saklayacağı gün sayısını belirleme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesini tıklatın.
  3. Geçmiş alanında, Geçmiş listesinin sayfalarınızı saklayacağı gün sayısını değiştirin.

Notlar

  • Geçmiş klasörünü boşaltmak için, Geçmişi Sil'i tıklatın. Bu işlem, bilgisayarınızda geçici olarak disk alanı boşaltacaktır.
  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve ardından öğeyi tıklatın.


Internet Explorer seslerini değiştirme

Internet Explorer'a, kullanılmakta olan seslerden farklı sesler atayabilir veya tüm sesleri kapatabilirsiniz. Sesleri değiştirmekle ilgili saha fazla bilgi için Windows Yardım'a bakın.


Sayfa renklerinin görüntülenme şeklini değiştirme

Web sayfası renklerinin görüntülenme şeklini değiştirme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Renkler'i tıklatın.
  3. Ayarları gerektiği gibi değiştirin.

Not

  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve ardından öğeyi tıklatın.


Masaüstünde kanal görüntüleme

Masaüstü Kanal çubuğu yalnızca, Internet Explorer 4.0 veya Windows 98'den sürüm yükselttiyseniz kullanılabilir.

  1. Masaüstünde sağ tıklatın ve sonra Özellikler'i tıklatın.
  2. Web sekmesinde Web içeriğini Active Desktop'ta görüntüle onay kutusunu seçin.
  3. Daha önce yüklediğiniz bir kanalı kullanmak isterseniz, kanalı listeden seçin ve Tamam düğmesini tıklatın.

    Yeni bir kanal seçmek isterseniz Yeni'yi tıklatın ve 4. adıma geçin.

  4. Active Desktop Gallery sitesini açmak ve oradan yeni bir kanal seçmek isterseniz, Galeriye Git'i tıklatın. Galeriye Git'i tıklatırsanız iletişim kutusu kapanır ve Web'e bağlanırsınız.

    Başka bir yerden bir kanal seçmek isterseniz Hayır'ı tıklatın ve 5. adıma geçin.

  5. Kanalın adresini yazın veya aramak için Gözat'ı tıklatın.


Kanalı ekran koruyucusu olarak görüntüleme

Bazı kanallar, içeriklerinin bir bölümünü ekran koruyucusu olarak sunarlar. Bu kanallar, siz kanalı yüklerken veya ilgili Web sayfasından yükleme yaparken, kendi ekran koruyucularını yüklemeyi önerirler.

  1. Masaüstünüzü sağ tıklatın ve sonra Özellikler'i tıklatın.
  2. Ekran Koruyucusu sekmesini tıklatın.
  3. Ekran Koruyucusu listesinde, Kanal Ekran Koruyucusu'nu tıklatın.
  4. Ayarlar'ı tıklatın ve sonra istediğiniz ayarları seçin.


Adres çubuğu listesinden Otomatik Tamamla girişlerini silme

Otomatik Tamamla özelliği, daha önce girmiş olduğunuz Web adreslerini, formları ve parolaları kaydeder. Adres çubuğundaki girişleri silmek için Geçmiş klasörünü temizlemeniz gerekir. Kaydedilmiş girişler listesinden tek kayıt silemezsiniz.

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesini tıklatın.
  3. Geçmiş bölümünde Geçmişi Sil'i tıklatın.

Notlar

  • Web formlarına bilgi girerken ve parolaları yazarken, bir öğeyi tıklatarak ve sonra DELETE tuşuna basarak öneriler listesinden kaldırabilirsiniz.
  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve ardından öğeyi tıklatın.


Web bölgeleri için kişisel bilgileri saklama

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. İçerik sekmesini tıklatın.
  3. Kişisel Bilgiler alanında, Profil Yardımcısı'nın kullandığı bilgileri görmek ve düzenlemek için Profilim'i tıklatın.

Not

  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve ardından öğeyi tıklatın.


Dosyaları Karşıdan Yükleme

Bazı dosyalar virüs içerebilir ve bu durumda bilgisayarınıza zarar verebilir.

Bir Web sitesinden doğrudan bir programı çalıştırdığınızda veya bir dosya açtığınızda bilgisayarınız veya diğer programlar kapanırsa, bilgisayarınızda açık bulunan dosyalardaki kaydedilmemiş bölümleri kaybedebilirsiniz.

Bu dosyayı veya programı diske kaydederseniz daha sonra çalıştırabilirsiniz. Böylece, dosyayı açmadan veya programı çalıştırmadan önce aşağıdaki gibi önlemler alabilirsiniz:

  • Dosyayı bir virüs tarayıcısı ile denetleyin.
  • Çalışmanızı kaydedin ve diğer programları kapatın.
  • Internet bağlantısını veya diğer ağ bağlantılarını kesin.

En yüksek düzeyde güvenlik için, Açmadan önce her zaman sor onay kutusunun seçili olduğundan emin olun. Bu dosya türünü veya programı Internet üzerinden doğrudan açmanın veya çalıştırmanın her zaman güvenli olduğundan eminseniz, bu onay kutusunun seçili olmadığından emin olun.

Not

  • Bu türdeki dosyaları açmadan önce her zaman sor onay kutusu, uzantıları .exe veya .com olan ve programları veya komutları çalıştıran bazı dosya türleri için kullanılamaz. Bu onay kutusu kullanılabilir değilken, bu dosya türü açılmadan önce her zaman size sorulur.


Web sayfası metnini daha büyük veya daha küçük görüntüleme

  • Görünüm menüsünde, Metin Boyutu'nu seçin ve sonra istediğiniz boyutu tıklatın.


FTP sitelerine CERN uyumlu bir proxy sunucusu üzerinden erişme

  1. Adres çubuğunda, bağlanmak istediğiniz FTP sitesinin Internet adresini (URL) yazın. Örneğin:

    ftp://ftp.microsoft.com/

    Site için bir kullanıcı adı ve parola girilmesi gerekirse, bu bilgileri adrese eklemeniz gerekir. Örneğin:

    ftp://kullanıcı adı:parola@ftp.microsoft.com/

  2. Bir dosya veya klasörü yüklemek için, öğeyi sayfada sağ tıklatın ve sonra Klasöre Kopyala seçeneğini tıklatın.

Not

  • Sisteminiz bir CERN proxy sunucu kullanıyorsa, yalnızca dosya yükleyebilir ve görüntüleyebilirsiniz. Proxy sunucusunu atlayıp atlayamayacağınızı veya tam hizmet sunan bir FTP proxy sunucusunun bulunup bulunmadığını öğrenmek için sistem yöneticinize danışın.


FTP sitelerine doğrudan erişme

  1. Adres çubuğunda, bağlanmak istediğiniz FTP sitesinin Internet adresini (URL) yazın. Örneğin:

    ftp://ftp.microsoft.com/

  2. Aşağıdaki işlemlerden bir veya birkaçını yapın:
    • Bir dosya veya klasörü yüklemek için, öğeyi sayfada sağ tıklatın ve sonra Klasöre Kopyala seçeneğini tıklatın.
    • Bu FTP sitesinde farklı bir kullanıcı olarak oturum açmak için, Dosya menüsünde Farklı Oturum Aç seçeneğini tıklatın.
    • Bir FTP klasöründeki öğeleri yeniden adlandırmak veya silmek ya da FTP sitesine öğe yapıştırmak (yüklemek) için, Windows Gezgini veya Bilgisayarım ile kullandığınız komut ve eylemleri kullanabilirsiniz.

Notlar

  • Bazı FTP sitelerinde, dosyaları yalnızca görüntüleyebilir veya yükleyebilirsiniz. Yalnızca siteyi yöneten veya sitenin sahibi olan kişiler dosyaları yeniden adlandırabilir, silebilir veya siteye dosya yükleyebilirler.
  • Birçok FTP sitesinde otomatik olarak anonim oturum açmanıza olanak tanınır; böylece dosyaları görüntüleyebilir veya yükleyebilirsiniz. Dosyaları yüklemek, yeniden adlandırmak veya silmek için özel bir kullanıcı adı ve parolası kullanarak oturum açmanız gerekebilir. Ayrıca, aynı sitenin farklı alanları için farklı oturumlar açmak gerekebilir.
  • FTP siteleri içinde veya FTP siteleri arasında dosya taşıyamazsınız. Bir FTP sitesinden bilgisayarınızdaki veya bir ağ sürücüsündeki geçici bir konuma dosya taşıyabilir ve sonra bu dosyaları başka bir FTP sitesine veya aynı sitedeki farklı bir klasöre yükleyebilirsiniz.
  • Bazı programlar, Dosya Aç veya Dosya Kaydet iletişim kutularına bir FTP adresi yazarak FTP sunucularındaki dosyaları açmayı veya kaydetmeyi destekleyebilirler.


FTP'yi Anlama

FTP (File Transfer Protocol), dosya aktarımına ilişkin bir iletişim kuralları kümesidir. İletişim kuralı, bilgisayarların birbirleriyle konuşmalarıni sağlayan bir dildir. FTP, dosyaların ve klasörlerin Internet üzerinde herkes tarafından yüklenebilmesini sağlamak için kullanılır. Bazı durumlarda, oturum açmak ve bilgisayardaki dosyalara erişim kazanmak için, ağ bilgisayarının yöneticisinden izin almanız gerekebilir. Ancak çoğu kez, bir kullanıcı hesabınız veya geçerli bir parolanız olmadan, belirli ağlara veya sunuculara erişmek için FTP'yi kullanabileceğinizi göreceksiniz. Bu "anonim" FTP sunucuları, FTP yoluyla herkes tarafından kullanılabilecek çok çeşitli veriler içerebilir.

Bir FTP sunucusuna ilişkin Internet adresi (URL), normal bir Web sayfası için kullandığınız URL'den biraz farklıdır. Örneğin, Microsoft'un ftp://ftp.microsoft.com adresinde "anonim" bir FTP sunucusu bulunmaktadır ve bu sunucudan, ürün düzeltmelerini, güncelleştirilen sürücüleri ve yardımcı programlari, Microsoft Knowledge Base makalelerini ve diğer belgeleri içeren dosyaları yükleyebilirsiniz.

FTP sunucularındaki dosyalara ve klasörlere ne kadar erişim yetkiniz olacağı, sunuculara erişiminizin bir CERN proxy sunucusu üzerinden mi yoksa doğrudan mı olduğuna ve FTP sunucusu için ne tür izinleriniz olduğuna bağlıdır.

  • CERN proxy sunucusu üzerinden erişim, dosyaları görüntüleme veya dosyaları yüklemeyle sınırlıdır. Dosyalara bir CERN proxy sunucusu üzerinden eriştiğinizde, diğer proxy sunucu türlerinde yapabildiğiniz gibi, dosyaları veya klasörleri yeniden adlandıramaz, sunucuya yükleyemez veya silemezsiniz. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    FTP sitelerine CERN uyumlu bir proxy sunucusu üzerinden erişme

  • FTP sitelerine doğrudan erişiminiz varsa, FTP sunucularındaki dosyalarla ve klasörlerle kendi bilgisayarınızda olduğu gibi çalışabilirsiniz. Dosyaları ve klasörleri görüntüleyebilir, bilgisayarınıza yükleyebilir, bilgisayarınızdan sunucuya yükleyebilir, yeniden adlandırabilir ve silebilirsiniz. Bu eylemlerden herhangi birini gerçekleştirmek için FTP sunucusundan izin almanız gerekirse, kullanıcı adınızı ve parolanızı girmeniz istenir. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    FTP sitelerine doğrudan erişme


Geçici Internet dosyaları ile çalışma

Geçici Internet Dosyaları klasörü, Web sayfalarının ve dosyaların (örneğin resimler), siz bunları görüntülerken sabit diskinizde saklandığı yerdir. Internet Explorer sık ziyaret ettiğiniz veya daha önce görüntülediginiz sayfaları Web yerine sabit diskinizden açabileceğinden, bu işlem sayfa görüntülemeyi hızlandırır.

Bu klasör için belirlediğiniz alan miktarının artırılması, önceden ziyaret edilmiş sayfaların görüntülenme hızını artırabilir ancak bilgisayarınızdaki diğer dosyaların kullanabileceği alanı azaltır. Sabit diskinizde ne kadar alan kullanacağını denetlemek için bu klasörün boyutunu ayarlayabilir veya klasörü boşaltabilirsiniz.

Internet dosyaları, Web sayfalarını çevrimdışı kullanılabilir yaptığınızda da bilgisayarınızda saklanır. Bu dosyaları Internet'e bağlanmadan görüntüleyebilirsiniz.

Web sayfalarının bilgisayarınızda nasıl saklandığı konusunda bilgi edinmek için, aşağıdaki İlgili Konular'ı tıklatın.


Microsoft Internet Explorer Web tarayıcısına giriş

İster yeni bilgiler arayın ister sevdiğiniz Web sitelerine göz atın, Internet Explorer World Wide Web'den en fazla yararı elde etmenizi kolaylaştırır. Yerleşik IntelliSense teknolojisi, Web adreslerini ve formlarını sizin için otomatik olarak tamamlama, ağ ve bağlantı durumunuzu otomatik olarak algılama gibi özellikleriyle, her zamanki Web görevlerini gerçekleştirirken size zaman kazandırır.

Web'de dolaşmanın en kolay yolu

  • Sık kullanılan bir Web adresini Adres çubuğuna yazmaya başladığınızda, aralarından seçim yapabileceğiniz benzer adreslerin listesi görünür. Bir Web adresi yanlışsa, Internet Explorer eşleşen bir adres bulmak için benzer adresleri arayabilir.
  • Araç çubuğunda Ara düğmesini tıklatarak Web sitelerini arayın. Sonra, aradığınız yeri tanımlayan bir sözcük veya tümceyi Ara çubuğuna yazın. Arama sonuçlarınız ekrana geldiğinde, arama sonuçları listenizi kaybetmeden Web sayfalarıni ayrı ayrı görüntüleyebilirsiniz.
  • Doğrudan Adres çubuğundan da arama yapabilirsiniz. Yaygın olarak kullanılan adları veya sözcükleri yazın; Internet Explorer aradığınızla en çok eşleşen Web sitesini otomatik olarak görüntüleyebilir ve diğer benzer siteleri listeleyebilir.
  • Görüntülediğiniz sayfaya benzer diğer Web sayfalarına, arama yapmadan gidebilirsiniz. İlgili Bağlantıları Göster özelliğini kullanmanız yeterlidir.
  • Bir Web sayfasına girdiğinizde, Internet Explorer Web tabanlı herhangi bir formdaki girişleri doldurmanıza yardımcı olabilir. Yazmaya başladiğınızda, aralarından seçim yapabileceğiniz benzer girişlerin listesi görünür.
  • Araç çubuğundaki Geçmiş düğmesini tıklatarak, kısa süre önce görüntülediğiniz Web sayfalarının listesine göz atın. Ayrıca, Geçmiş listesini yeniden düzenleyebilir veya listede arama yapabilirsiniz.
  • Web'de gezinirken ortam dosyalarını ve Internet radyo istasyonlarını dinlemek için Ortam çubuğunu kullanın. Müzik ve sohbet yayını yapan birçok radyo istasyonu arasından seçim yapabilirsiniz.

Özelleştirilebilir bir tarayıcı

  • En çok ziyaret edilen Web sayfalarına hızlı erişmek için Bağlantılar çubuğunuza kısayollar yerleştirin.
  • Sık ziyaret etttiğiniz diğer Web sayfalarını, kolay erişmek için Sık Kullanılanlar listenize ekleyin. Klasörleri kullanarak Sık kullandığınız öğeleri düzenleyin ve istediğiniz gibi sıralayın.
  • Sık kullandığınız arama altyapıları arasından seçim yapın ve tüm aramalarınız için kullanın.
  • Sık kullandığınız Web sayfalarını, başka bir bilgisayara veya tarayıcıya taşıyın veya arkadaşlarınızla paylaşın. Ayrıca, Netscape Navigator'dan yer işaretleri de alabilirsiniz.

Dizüstü bilgisayarlar için en iyi seçenek

  • Sık kullandığınız Web sayfalarını çevrimdışı okumak için işaretleyin ve bu sayfaları Internet'e bağlanmadan görüntüleyin. Internet'e bağlandığınızda içeriği güncelleştirebilir veya otomatik olarak güncelleştirmek için bir zaman çizelgesi kullanabilirsiniz.
  • Ayarlarınızı yeniden yapılandırmadan, farklı Internet bağlantısı türleri arasında kolayca geçiş yapın.

Web'de gezinirken güvenlik ve gizlilik

  • Gizliliğinizi korumak ve bilgisayarınızı ve kişisel tanımlama bilgilerinizi daha güvenli hale getirmek için Internet Explorer'da yer alan güvenlik ve gizlilik özelliklerini kullanın.
  • Kendi bilgisayarınızı korumak üzere Web'in farklı alanları için farklı güvenlik düzeyleri ayarlamak için güvenlik bölgelerini kullanın.
  • Platform for Internet Content Selection (PICS - Internet İçerik Seçimi Platformu) komitesinin bağımsız olarak tanımladığı endüstri standardı derecelendirmelerini kullanarak, kabul edilemez içeriklerin görüntülenmesini engellemek için İçerik Danışmanı'nı kullanın.

Web sayfalarını diğer dillerde görüntüleme

  • Web'de gezinirken farklı dillerde hazırlanmış sitelere bağlanırsanız, Internet Explorer, bilgisayarınızı, bu siteleri doğru biçimde görüntülemeniz için gerekli karakter kümeleriyle güncelleştirir.


Internet Explorer'da Ortam çubuğunu kullanma

Internet Explorer'daki Ortam çubuğu müzik, video veya çoklu ortam dosyalarını yürütmenizi kolaylaştırır. Bilgisayarınızı kullanırken, Ortam çubuğunu kullanarak en sevdiğiniz Internet radyo istasyonunu dinleyebilirsiniz.

Öğe | İşlev
Yürütme | Ortam dosyasını yürütme.
Durdurma | Ortam dosyasını yürütmeyi durdurma.
Başa sarma | Ortam dosyasını başa sarma.
İleri Sarma | Ortam dosyasını ileri sarma.
Susturma | Sesi kapatma.
Dışarı çıkarma | Ortam çubuğunu ayrı bir pencerede çalıştırma.
İçeri alma | Ortam çubuğunu Internet Explorer penceresine geri alma. Bu düğme yalnızca Ortam çubuğunu ayrı bir pencerede çalıştırdığınızda görünür.


Ortam çubuğunu kullanarak radyo istasyonu çalma

  1. Internet Explorer'da, Ortam çubuğunu açmak için araç çubuğundaki Ortam'ı tıklatın.
  2. Ortam çubuğundaki Ortam seçenekleri menüsünde Radyo Kılavuzu'nu tıklatın.
  3. Dinlemek istediğiniz radyo istasyonunu seçip Yürüt'ü tıklatın.


Ortam çubuğunu kullanarak ses veya video dosyası yürütme

  1. Internet Explorer'da, Ortam çubuğunu açmak için araç çubuğundaki Ortam'ı tıklatın.
  2. Ortam çubuğunda yürütmek istediğiniz ses veya video bağlantısını tıklatın.


Ortam çubuğunu ayrı bir pencerede görüntüleme

  • Internet Explorer'da Dışarı çıkar simgesini tıklatın.

Notlar

  • Ortam çubuğunu Internet Explorer penceresine geri almak için İçeri al simgesini tıklatın.
  • Internet Explorer'da, Ortam çubuğunu açmak için araç çubuğundaki Ortam'ı tıklatın.


Ortam çubuğu ayarlarını değiştirme

  1. Internet Explorer'da, Ortam çubuğunu açmak için araç çubuğundaki Ortam'ı tıklatın.
  2. Ortam Seçenekleri'ni tıklatın, Ayarlar'ın üzerine gidin ve açmak veya kapatmak istediğiniz ayarları tıklatın. Bir ayarın yanındaki onay işareti o ayarın açık olduğunu gösterir.
Öğe | İşlev
Çubukta web ortamı yürütme | Internet Explorer'da açılan ortam dosyalarını varsayılan yürütücü yerine otomatik olarak Ortam Çubuğu'nda yürütme.
Tercih edilen türleri sorma | Web'de bir ortam dosyası açmak istediğinizde dosyayı Ortam çubuğunda açmak isteyip istemediğinizin sorulması. Ortam çubuğunda bir dosya açtığınızda dosyaya ait dosya türü kaydedilir. Tercihimi hatırla onay kutusu seçiliyse tekrar bu dosya türünde bir dosya açtığınızda dosya Ortam çubuğunda açılır.
Tercih edilen türleri sıfırlama | Ortam çubuğunda otomatik olarak açılan dosya türleri listesini temizleme.


Sık kullanılan bir öğeyi çevrimdışı kullanılabilir yapma

  1. Sık Kullanılanlar menüsünden Sık Kullanılanlar'ı Düzenle'yi tıklatın.
  2. Çevrimdışı kullanılabilir yapmak istediğiniz sayfayı tıklatın.
  3. Çevrimdışı kullanılabilir yap onay kutusunu seçin.
  4. Sayfanın güncelleştirilmesine ilişkin bir zaman çizelgesi ve yüklenecek içerik miktarını belirtmek için Özellikler'i tıklatın.

Notlar

  • Çevrimdışı duruma gelmeden önce, Araçlar menüsünü ve sonra Eşitle seçeneğini tıklatarak sayfaların en son sürümlerine eriştiğinizden emin olun.
  • Ayrıca, Web sayfalarını bilgisayarınıza kaydederek, Sık Kullanılanlar listenize eklemeden çevrimdışı kullanılabilir yapabilirsiniz.


Navigator ve Internet Explorer'daki tarayıcı terimleri

Netscape Navigator ve Internet Explorer arasında birçok benzerlik olmasına karşın, kullanılan terimlerde bazı farklılıklar da vardır.

Bunu yapmak için | Navigator'da bu özelliği kullanın | Internet Explorer'da bu özelliği kullanın
Daha sonra hızlı ve kolay bir biçimde erişebilmeniz için, sık kullanılan sayfaları bir listeye ekleme. | yer işaretleri | sık kullanılanlar
Web adresi (URL) yazarak bir Web sayfasına gitme. | Konum alanı | Adres çubuğu
Geçerli Web sayfasının en son sürümünün görüntülendiğinden emin olma. | Yeniden Yükle | Yenile
Hızlı erişim için, Web sayfalarına ve bilgisayarınızdaki klasörlere kısayollar ekleme. | Kişisel Araç Çubuğu | Bağlantılar çubuğu
Internet'e bağlı değilken içeriğin güncel ve kullanılabilir olması için, sık kullanılan sayfalara (kanallar dahil) ilişkin güncelleştirmeleri zamanlayın. Web sayfalarını otomatik olarak güncelleştirmek ve içeriği çevrimdışı görüntülemek için ayrı bir program yüklemeniz gerekmez. | Netcaster, abonelik, otomatik teslim, kanallar | sık kullanılanları çevrimdışı kullanılabilir yapma


Sık kullanılan sayfalarınızı klasörler halinde düzenleme

Sık kullanılan sayfalar listeniz büyüdükçe, klasörler halinde düzenleyebilirsiniz. Sayfalarınızı konulara göre düzenlemek isteyebilirsiniz. Örneğin, sanat sergileri ve yorumları hakkındaki bilgileri saklamak için Sanat adlı bir klasör oluşturabilirsiniz.

  1. Sık Kullanılanlar menüsünden Sık Kullanılanlar'ı Düzenle'yi tıklatın.
  2. Yeni Klasör Oluştur'u tıklatın, klasör adını yazın ve sonra ENTER tuşuna basın.
  3. Listedeki kısayolları (veya klasörleri) uygun klasörlere sürükleyin.

    Kısayolların veya klasörlerin sayısı sürükleme işlemi için çoksa, Klasöre Taşı düğmesini de kullanabilirsiniz.


Web sayfasının yazdırıldığında oluşan görünümünü değiştirme

  1. Dosya menüsünde Sayfa Yapısı'nı tıklatın.
  2. Kenar Boşlukları kutularında, kenar boşluğu uzunluklarını inç cinsinden yazın.
  3. Yönlendirme alanında, sayfayı dik veya yan yazdırmak istediğinizi belirtmek için Dikey veya Yatay'ı tıklatın.
  4. Üstbilgi ve Altbilgi kutularında, yazdırılacak bilgileri aşağıdaki değişkenleri kullanarak belirtin. Değişkenler metin ile birleştirilebilirler (örneğin, Sayfa &p / &P).
Bunu yazdırmak için | Bunu yazın
Pencere başlığı | &w
Sayfa adresi (URL) | &u
Kısa biçimde tarih (Denetim Masası'ndaki Bölgesel Ayarlar'da belirtildiği gibi) | &d
Uzun biçimde tarih (Denetim Masası'ndaki Bölgesel Ayarlar'da belirtildiği gibi) | &D
Denetim Masası'ndaki Bölgesel Ayarlar'da belirtildiği biçimde saat | &t
24 saat biçiminde saat | &T
Geçerli sayfa numarası | &p
Toplam sayfa sayısı | &P
Sağa yaslanmış metin (&b'nin ardından) | &b
Ortalanmış metin (&b&b arasıda) | &b&b
Tek bir ampersan işareti (&) | &&

Not

  • Kenar boşluklarını inç yerine milimetre olarak belirlemek isterseniz, Denetim Masası'ndaki Bölgesel Ayarlar'ı değiştirmeniz gerekir.


Web sayfasından bir resmi e-posta ile gönderme

  1. Internet Explorer'da e-posta ile göndermek istediğiniz resmin üstüne gidin.

    Resim araç çubuğu, resmin köşesinin üstünde görünür.

  2. Resmi e-postala simgesini tıklatın.
  3. E-postayı normalde gönderdiğiniz şekilde gönderin.

Not

  • Resim araç çubuğu tüm resimler için görünmez. Resim araç çubuğunu kullanmak için resmin en az 200 x 200 piksel olması gerekir. Daha küçük bir resim göndermek için resmin üstünde sağ tıklatıp e-postayı tıklatın.


Internet Explorer'da resim araç çubuğunu kullanma

Resim araç çubuğu Web'de bulduğunuz resimleri kaydetmenizi, yazdırmanızı veya e-posta ile göndermenizi kolaylaştırır. Resim araç çubuğu Web sayfasında bir resmin üzerine geldiğinizde belirir.

Öğe | İşlev
Resmi kaydet | Resmi kaydetme. Başka bir konum belirtmediğiniz sürece resimler Resimlerim klasörüne kaydedilir.
Resmi yazdır | Resmi yazdırma.
Resmi e-postala | Resmi varsayılan e-posta programını kullanarak e-posta ile gönderme.
Resimlerim klasörünü aç | Resimlerim klasörünü açma.


Resim araç çubuğunu kapatma

Resim araç çubuğunu kapatmak için

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Gelişmiş sekmesinde, Çoklu Ortam altında Resim Araç Çubuğunu Etkinleştir onay kutusunu temizleyin.

Notlar

  • Resim araç çubuğunu doğrudan bir Web sayfasından da kapatabilirsiniz. Bunu yapmak için resim araç çubuğunu görüntülemek için bir resmin üzerine gelin, resim araç çubuğunu sağ tıklatın ve Resim Araç Çubuğunu Devre Dışı Bırak'ı tıklatın.
  • Resim araç çubuğu tüm resimler için görüntülenmez. Resim araç çubuğunu kullanmak için resmin en az 200 x 200 piksel olması gerekir.


Yazdırılacak Web sayfasının görünümünü önizleme

Web sayfası yazdırıldığında oluşacak görünümü, Baskı Önizleme'yi tıklatarak görebilirsiniz.

  1. Dosya menüsünde Baskı Önizleme'yi tıklatın.
  2. Aşağıdaki komutlardan birini seçin:
Öğe | İşlev
Yazdır | Yazdırma seçeneklerini ayarlama ve sayfayı yazdırma.
Sayfa Yapısı | Sayfa için kullanılacak kağıt türünü, üstbilgi ve altbilgiyi, sayfa yönlendirmesini ve kenar boşluklarını değiştirme.
İlk sayfa | Yazdırılacak ilk sayfayı görüntüleme.
Önceki sayfa | Yazdırılacak önceki sayfayı görüntüleme.
Sayfa numarası | Görüntülenmesini istediğiniz sayfanın numarasını yazın.
Sonraki | Yazdırılacak sonraki sayfayı görüntüleme.
Son | Yazdırılacak son sayfayı görüntüleme.
Küçültme | Görüntüyü küçültme.
Büyütme | Görüntüyü büyütme.
Büyütme/Küçültme listesi | Büyütme/küçültme yüzdelerinin listesini görüntüleme.
Çerçeve yazdırma seçenekleri | Çerçevelerin nasıl yazdırılmasını istediğinizi belirtin. Seçilen çerçeveyi, ayrı ayrı tüm çerçeveleri veya tüm sayfayı Web tarayıcısında göründüğü şekilde yazdırabilirsiniz. Bu seçenek, yalnızca çerçeve içeren bir Web sayfasını yazdırıyorsanız kullanılabilir.
Kapat | Baskı Önizleme penceresini kapatma.

Notlar

  • Standart araç çubuğunuza Baskı Önizleme düğmesi ekleyebilirsiniz. Araç çubuğunuzu özelleştirme hakkında daha fazla bilgi için İlgili Konular'ı tıklatın.
  • Baskı Önizleme araç çubuğu düğmeleri için klavye kısayolları kullanabilirsiniz. Bu kısayollar, fareyi düğmenin üzerine götürdüğünüzde görüntülenir ve ayrıca klavye kısayolları konularında da listelenir. Daha fazla bilgi için İlgili Konular'ı tıklatın.


Gizlilik ilkelerini anlama

Bir Web sitesinin gizlilik ilkesi Web sitesinin ne tür bilgiler topladığını, bu bilgileri kime verdiğini ve bu bilgileri nasıl kullandığını belirtir. Kişisel tanımlama bilgileri, adınız, e-posta adresiniz, ev veya iş adresiniz ya da telefon numaranız gibi sizi tanımlayan veya sizle bağlantı kurulmasını sağlayan bilgilerdir. Ancak, Web sitesi yalnızca sağladığınız kişisel tanımlama bilgilerine veya Web sitesinde dolaşırken belirlediğiniz seçeneklere erişim sağlayabilir. Örneğin, siz yazmadıkça, bir Web sitesi sizin e-posta adresinizi belirleyemez. Bir Web sitesi bilgisayarınızda bulunan diğer bilgilere erişim sağlayamaz. Bir Web sitesi kişisel tanımlama bilgileri topluyorsa bu bilgileri bilgisayarınızda kaydettiği küçük bir dosya olan bir tanımlama bilgisinde saklayabilir.

Birçok Web sitesi Internet'te yazılı belge olarak görüntüleyebileceğiniz gizlilik bildirimleri sunar. Web siteleri ayrıca Platform for Privacy Preferences (P3P) gizlilik ilkesi de sunabilir. Bir Web sitesi P3P gizlilik ilkesine sahipse Internet Explorer bunu görüntüleyebilir. Internet Explorer ayrıca gizlilik ayarlarınızı bir P3P gizlilik ilkesi temsiliyle karşılaştırabilir ve Web sitesinin bilgisayarınıza tanımlama bilgileri kaydetmesine izin verip vermeyeceğini belirleyebilir.

Tanımlama bilgileri veya Internet Explorer'da yer alan güvenlik ve gizlilik özellikleriyle ilgili daha fazla bilgi için İlgili Konular'ı tıklatın.


Web sitesinin bilgisayar tarafından okunabilen P3P gizlilik ilkesini görüntüleme

Web sitesinin P3P gizlilik ilkesini görüntüleme

  1. Internet Explorer'da, Görünüm menüsünden Gizlilik Raporu'nu tıklatın.
  2. Gizlilik ilkesini görüntülemek istediğiniz Web sitesini çift tıklatın.

Notlar

  • Internet Explorer 6, Web sitesine ait gizlilik ilkesini yalnızca ilke Platform for Privacy Preferences (P3P) standartları kullanılarak yazıldığı takdirde görüntüleyebilir. Web sitesi P3P gizlilik ilkesine sahip değilse bile Internet üzerinde görüntüleyebileceğiniz yazılı bir gizlilik bildirimine sahip olabilir.
  • Internet Explorer bir Web sitesine ait P3P gizlilik ilkesini görüntüleyebilse de, Internet Explorer Web sitesinin kendi gizlilik ilkesine uyduğunu doğrulayamaz.
  • P3P gizlilik ilkesini gözden geçirdikten sonra Internet Explorer'ın seçilen Web sitesine ait tanımlama bilgilerini nasıl denetleyeceğini belirtebilirsiniz. Internet Explorer'ın gizlilik ilkesiyle gizlilik ayarlarınızı karşılaştırarak Web sitesinin bilgisayarınıza tanımlama bilgileri kaydetmesine izin verip vermeyeceğini belirlemesini istiyorsanız Gizlilik ayarlarımı kullan'ı seçin. Internet Explorer'ın bu Web sitesine ait tanımlama bilgilerinin bilgisayarınıza kaydedilmesine her zaman izin vermesini istiyorsanız Bu sitenin tanımlama bilgisi kullanmasına her zaman izin ver'i seçin. Internet Explorer'ın bu Web sitesine ait tanımlama bilgilerinin bilgisayarınıza kaydedilmesine hiçbir zaman izin vermesini istemiyorsanız Bu sitenin tanımlama bilgisi kullanmasına hiçbir zaman izin verme'yi seçin.
  • Internet Explorer'daki gizlilik ilkeleri veya güvenlik ve gizlilik özellikleriyle ilgili daha fazla bilgi için, İlgili Konular'ı tıklatın.


Gizlilik raporlarını anlama

Internet Explorer'daki Gizlilik Raporu şunları yapmanızı sağlar: bir Web sitesine ait P3P gizlilik ilkesini görüntüleme, Web sitesinin diğer bir Web sitesinin (görüntülediğinizden farklı bir Web sitesi) sağladığı bilgileri içerip içermediğini öğrenme veya Internet Explorer'ın görüntülediğiniz Web sitesine ait tanımlama bilgilerini sınırlayıp sınırlamadığı öğrenme.

Gizlilik Raporu'nu görüntülemek için

  • Internet Explorer'da, Görünüm menüsünden Gizlilik Raporu'nu tıklatın.

Internet Explorer'daki gizlilik ayarları veya güvenlik ve gizlilik özellikleriyle ilgili daha fazla bilgi için İlgili Konular'ı tıklatın.


Internet Explorer'ın Benioku çevrimiçi belgesini görüntüleme

IE.txt belgesi, Internet Explorer belgelerini tamamlayıcı nitelikteki veya en yeni bilgileri içerir.

Bilgisayarınızdaki IE.txt dosyasına, Web'e bağlanmadan, Internet Explorer ve Internet Araçları'nı yüklediğiniz klasörden erişebilirsiniz. Dosyanın bu sürümü, programları Web'den yüklediğinizde geçerli olan bilgileri içerir.


Internet Explorer Web ayarlarını sıfırlama

Internet Explorer ve Internet Araçları'nı yükledikten sonra başka bir Web tarayıcı yüklediyseniz, Internet Explorer ayarlarınızdan bazıları değişmiş olabilir. Diğer tarayıcının ayarlarını değiştirmeden, giriş sayfası ve arama sayfası, varsayılan tarayıcı seçimi gibi Internet Explorer ayarlarını sıfırlayarak özgün varsayılan ayarlara getirebilirsiniz.

  1. Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Programlar sekmesini tıklatın.
  3. Web Ayarlarını Sıfırla düğmesini tıklatın.


Web sitesini güvenlik bölgesine atama

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Güvenlik sekmesini ve sonra güvenlik bölgesini tıklatın: Yerel intranet bölgesi, Güvenilir siteler bölgesi veya Özel siteler bölgesi.
  3. Siteler'i tıklatın.
  4. Yerel intranet'i tıklattıysanız Gelişmiş'i tıklatın.
  5. Bu Web sitesini bölgeye ekle metin kutusunda, bu bölgeye eklemek istediğiniz Web sitesinin Internet adresini yazın ve Ekle'yi tıklatın.

Notlar

  • Başka bir bölgeye ait olmayan her şeyi içeren ve yerel bilgisayarınızda bulunmayan Web sitelerini Internet bölgesine ekleyemezsiniz.
  • Bir Web sitesini bölgeden kaldırmak için 1'den 4'e kadar olan adımları tamamlayın. Web siteleri liste kutusunda kaldırmak istediğiniz Web sitesinin adını tıklatıp Kaldır'ı tıklatın.
  • Bu bölgedeki herhangi bir Web sitesine bağlanmadan önce Internet Explorer'ın bu bölgedeki Web sitelerine ait sunucuların güvenli olduğunu doğrulamasını istiyorsanız Bu bölgedeki tüm siteler için sunucu doğrulaması iste (https:) onay kutusunu seçin.


Tanımlama bilgilerini silme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Ayarlar'ı tıklatın ve sonra Dosyaları görüntüle'yi tıklatın.
  3. Silmek istediğiniz tanımlama bilgisini seçip Dosya menüsünde Sil'i tıklatın.

Notlar

  • Bazı Web siteleri tanımlama bilgileri içinde üye adınızı ve parolanızı veya size ait diğer kişisel tanımlama bilgilerini saklar; bundan dolayı bir tanımlama bilgisini silerseniz siteyi tekrar ziyaret ettiğinizde bu bilgileri tekrar girmeniz gerekebilir.
  • Bilgisayarınızdaki tüm tanımlama bilgilerini silmek için Genel sekmesinde Tanımlama Bilgilerini Sil'i tıklatın.


Gizlilik ayarlarını değiştirme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Gizlilik sekmesinde, kaydırıcıyı daha yüksek düzeyde gizlilik için yukarı veya daha düşük düzeyde gizlilik için aşağı kaydırın.
Bunu seçin Bunu belirtmek için
Tüm tanımlama bilgilerini önle
  • Tüm Web sitelerine ait tanımlama bilgileri önlenir
  • Bilgisayaranızda var olan tanımlama bilgileri Web siteleri tarafından okunamaz
Yüksek
  • Tüm Web sitelerinden gelen ve bütünlük ilkesi (bilgisayar tarafından okunabilir yoğunlaştırılmış gizlilik bildirimi) içermeyen tanımlama bilgileri önlenir
  • Kişisel tanımlama bilgilerinizi açık izniniz olmadan kullanan tüm Web sitelerine ait tanımlama bilgileri önlenir
Orta Yükseklikte
  • Diğer Web sitelerinden gelen ve bütünlük ilkesi (bilgisayar tarafından okunabilir yoğunlaştırılmış gizlilik bildirimi) içermeyen tanımlama bilgileri önlenir
  • Kişisel tanımlama bilgilerinizi açık izniniz olmadan kullanan diğer Web sitelerine ait tanımlama bilgileri önlenir
  • Kişisel tanımlama bilgilerinizi kapalı izniniz olmadan kullanan asıl Web sitelerine ait tanımlama bilgileri önlenir
Orta
  • Diğer Web sitelerinden gelen ve bütünlük ilkesi (bilgisayar tarafından okunabilir yoğunlaştırılmış gizlilik bildirimi) içermeyen tanımlama bilgileri önlenir
  • Kişisel tanımlama bilgilerinizi kapalı izniniz olmadan kullanan diğer Web sitelerine ait tanımlama bilgileri önlenir
  • Kişisel tanımlama bilgilerinizi kapalı izniniz olmadan kullanan asıl Web sitelerine ait tanımlama bilgileri Internet Explorer'ı kapattığınızda bilgisayarınızdan silinir
Düşük
  • Diğer Web sitelerinden gelen ve bütünlük ilkesi (bilgisayar tarafından okunabilir yoğunlaştırılmış gizlilik bildirimi) içermeyen tanımlama bilgileri önlenir
  • Kişisel tanımlama bilgilerinizi kapalı izniniz olmadan kullanan diğer Web sitelerine ait tanımlama bilgileri Internet Explorer'ı kapattığınızda bilgisayarınızdan silinir
Tüm tanımlama bilgilerini kabul et
  • Tüm tanımlama bilgileri bilgisayarınıza kaydedilir
  • Bilgisayaranızda var olan tanımlama bilgileri onları oluşturan Web siteleri tarafından okunabilir

Tanımlama bilgileri ve gizlilik ilkeleriyle ilgili fazla bilgi için İlgili Konular'ı tıklatın.

Notlar

  • Asıl Web sitesi görüntülemekte olduğunuz Web sitesidir. Diğer Web sitesi görüntülemekte olduğunuz Web sitesinin dışında bir Web sitesidir. Diğer Web siteleri genellikle görüntülemekte olduğunuz Web sitesinde içerik sağlar. Örneğin, birçok site diğer Web sitelerinden reklam kullanabilir ve söz konusu diğer Web siteleri tanımlama bilgileri kullanıyor olabilir.
  • Bazı Web siteleri tanımlama bilgisi gerektirir, bu nedenle bilgisayarınıza tanımlama bilgisi kaydedilmesini önleyen bir ayar seçerseniz, belirli Web sitelerini görüntüleyemeyebilirsiniz.
  • Gizlilik ayarlarını değiştirdiğinizde, bu değişiklikler önceden bilgisayarınızda bulunan tanımlama bilgilerini etkilemeyebilir. Bilgisayarınızdaki tüm tanımlama bilgilerinin gizlilik ayarlarınızla uyumlu olduğundan emin olmak istiyorsanız, bilgisayarınızda varolan tüm tanımlama bilgilerini silmeniz gerekir. Bilgisayarınıza tanımlama bilgisi kaydetmiş Web sitelerine yeniden gittiğinizde, gizlilik ayarlarınızla uyumlu Web siteleri bilgisayarınıza yeniden tanımlama bilgisi kaydeder. Gizlilik ayarlarınızla uyuşmayan Web sitelerinin bilgisayarınıza tanımlama bilgisi kaydetmesine izin verilmez ve bu siteler düzgün çalışmayabilir. Bazı Web siteleri tanımlama bilgileri içinde üye adınızı ve parolanızı veya size ait diğer kişisel tanımlama bilgilerini saklar; bundan dolayı tanımlama bilgilerini silerseniz siteyi tekrar ziyaret ettiğinizde bu bilgileri tekrar girmeniz gerekebilir.
  • Gizlilik ayarlarınız yalnızca Internet bölgesindeki Web sitelerini etkiler. Bölgeler hakkında daha fazla bilgi için İlgili Konular'ı tıklatın.
  • Internet bölgesindeki tüm Web siteleri veya tek tek Internet siteleri için özel gizlilik ayarları belirtebilirsiniz. Daha fazla bilgi için İlgili Konular'ı tıklatın.
  • Özel gizlilik ayarları içeren bir dosyayı almak için Al'ı tıklatın. Dosyayı alabilmeniz için dosyanın bilgisayarınızda konumlandırılmış olması gerekir. Internet'teki gizlilik kuruluşlarından ve diğer Web sitelerinden, özel gizlilik ayarları içeren dosyalar yükleyebilirsiniz.


İmzasız denetimleri anlama

İmzasız bir denetim, geçerli bir yazılım yayımcı sertifikasını taşımayan bir yazılım ürünüdür. Sertifika, denetimi kimin yayımladığını belirtir ve üzerinde değişiklik yapılmadığını gösterir.

Denetimi kimin yayımladığını bilirseniz, yayımcıya güvenip güvenmeme konusunda karar verebilirsiniz. Denetimler, isteyerek veya istemeden dosyalarınıza zarar verebilecek kodlar içerebilirler. Bir denetim imzalanmamışsa, kim tarafından oluşturulduğunu ve güvenip güvenemeyeceğinizi bilemezsiniz.


Tüm Web siteleri için gizlilik ayarlarınızı özelleştirme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Gizlilik sekmesini ve sonra Gelişmiş'i tıklatın.
  3. Varsayılan ayarları geçersiz kıl'ı tıklatın ve sonra Internet Explorer'ın asıl Web siteleri ve diğer Web sitelerine (görüntülediğiniz Web sitesinden farklı bir Web sitesi) ait tanımlama bilgilerini nasıl denetlemesini istediğinizi belirtin.
    • Internet Explorer'ın tanımlama bilgilerinin bilgisayarınızda kaydedilmesine her zaman izin vermesini istediğinizi belirtmek için Kabul Et'i tıklatın.
    • Internet Explorer'ın tanımlama bilgilerinin bilgisayarınızda kaydedilmesine hiçbir zaman izin vermemesini istediğinizi belirtmek için Önle'yi tıklatın.
    • Internet Explorer'ın tanımlama bilgilerinin bilgisayarınıza kaydedilmesine izin verip vermeyeceğinizi sormasını istediğinizi belirtmek için Sor'u tıklatın.
  4. Internet Explorer'ın oturum tanımlama bilgilerinin (Internet Explorer'ı kapattığınızda bilgisayarınızdan silinecek tanımlama bilgileri) bilgisayarınıza kaydedilmesine her zaman izin vermesini istiyorsanız Oturum tanımlama bilgilerine her zaman izin ver'i tıklatın.

Notlar

  • Bazı Web siteleri tanımlama bilgisi gerektirir, bu nedenle bilgisayarınıza tanımlama bilgisi kaydedilmesini önleyen bir ayar seçerseniz, belirli Web sitelerini görüntüleyemeyebilirsiniz.
  • Gizlilik ayarlarını değiştirdiğinizde, bu değişiklikler önceden bilgisayarınızda bulunan tanımlama bilgilerini etkilemeyebilir. Bilgisayarınızdaki tüm tanımlama bilgilerinin gizlilik ayarlarınızla uyumlu olduğundan emin olmak istiyorsanız, bilgisayarınızda varolan tüm tanımlama bilgilerini silmeniz gerekir. Bilgisayarınıza tanımlama bilgisi kaydetmiş Web sitelerine yeniden gittiğinizde, gizlilik ayarlarınızla uyumlu Web siteleri bilgisayarınıza yeniden tanımlama bilgisi kaydeder. Gizlilik ayarlarınızla uyuşmayan Web sitelerinin bilgisayarınıza tanımlama bilgisi kaydetmesine izin verilmez ve bu siteler düzgün çalışmayabilir.
  • Gizlilik ayarlarınız yalnızca Internet bölgesindeki Web sitelerini etkiler. Bölgeler hakkında daha fazla bilgi için İlgili Konular'ı tıklatın.
  • Belirli bir Web sitesi için de özel gizlilik ayarları belirtebilirsiniz. Daha fazla bilgi için İlgili Konular'ı tıklatın.


Tek bir Web sitesi için gizlilik ayarlarınızı özelleştirme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Gizlilik sekmesini ve sonra Düzen'i tıklatın.
  3. Web sitesi adresi'nde, özel ayarlarını belirlemek istediğiniz Web sitesinin tam adresini yazın. Örneğin, http://www.microsoft.com
  4. Internet Explorer'ın belirtilen Web sitesine ait tanımlama bilgilerinin bilgisayarınızda kaydedilmesine her zaman izin vermesini istediğinizi belirtmek için İzin Ver'i tıklatın. Internet Explorer'ın belirtilen Web sitesine ait tanımlama bilgilerinin bilgisayarınızda kaydedilmesine hiçbir zaman izin vermemesini istediğinizi belirtmek için Önle'yi tıklatın.

Notlar

  • Özel ayarlarını belirlediğiniz Web sitelerinin listesini Yönetilen Web siteleri listesinde görüntüleyebilirsiniz. Bu listeden bir Web sitesini kaldırmak ve ona ait özel gizlilik ayarlarını silmek için, Kaldır'ı tıklatın. Yönetilen Web siteleri listesinden bir Web sitesini kaldırdığınızda, özel ayarlar içermeyen tüm Web siteleri için geçerli olan gizlilik ayarları bu Web sitesine uygulanır.
  • Bazı Web siteleri tanımlama bilgisi gerektirir, bu nedenle bilgisayarınıza tanımlama bilgisi kaydedilmesini önleyen bir ayar seçerseniz, belirli Web sitelerini görüntüleyemeyebilirsiniz.
  • Gizlilik ayarlarını değiştirdiğinizde, bu değişiklikler önceden bilgisayarınızda bulunan tanımlama bilgilerini etkilemeyebilir. Bilgisayarınızdaki tüm tanımlama bilgilerinin gizlilik ayarlarınızla uyumlu olduğundan emin olmak istiyorsanız, bilgisayarınızda varolan tüm tanımlama bilgilerini silmeniz gerekir. Bilgisayarınıza tanımlama bilgisi kaydetmiş Web sitelerine yeniden gittiğinizde, gizlilik ayarlarınızla uyumlu Web siteleri bilgisayarınıza yeniden tanımlama bilgisi kaydeder. Gizlilik ayarlarınızla uyuşmayan Web sitelerinin bilgisayarınıza tanımlama bilgisi kaydetmesine izin verilmez ve bu siteler düzgün çalışmayabilir.


Her bölge için güvenlik düzeyi ayarlama

Her bölge için bir güvenlik düzeyi ayarlama

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Güvenlik sekmesini tıklatıp güvenlik düzeyini ayarlamak istediğiniz bölgeyi tıklatın.
  3. Bölge için varsayılan güvenlik düzeyini kullanmak için Bölge güvenlik düzeyi altında, Varsayılan Düzey'i seçin veya Özel Düzey'i seçip istediğiniz ayarları seçin.

Not

  • Özel siteler için, Özel Düzey'i ve sonra Sıfırla listesinden bir düzeyi tıklatmanız gerekir.


Internet Explorer'ın kullanmasını istediğiniz programları belirtme

E-posta, haber grupları, takvim ve Internet çağrıları için kullandığınız varsayılan programları değiştirebilirsiniz. Bu programlar için Web sayfasında bir bağlantıya her tıklattığınızda, Internet Explorer belirttiğiniz programı açar.

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Programlar sekmesini tıklatın ve sonra varsayılan Internet programlarını belirtmek için ekranınızdaki yönergeleri izleyin.

Not

  • Internet Explorer içinden ileti göndermek, kişi eklemek ve arama yapmak için Dosya menüsünde, Yeni'nin üzerine gelin ve sonra ileti türünü veya başlatmak istediğiniz iletişimi tıklatın.


Internet aramalarınızı geliştirme

Internet'te her türlü bilgiyi arayabilirsiniz: Web sayfaları, e-posta adresleri, şirketler, vb. Sadece arama yapmak istediğiniz kategoriyi seçin ve seçtiğiniz kategori için gereken bilgi türü size sorulur.

  1. Araç çubuğunda Ara düğmesini tıklatın.
  2. Bir arama türünü tıklatın.
  3. Aradığınız bilgileri yazın ve sonra Ara'yı tıklatın.

    Görüntülenen alanların sayısı ve türü, arama yaptığınız kategoriye bağlıdır.

Notlar

  • Windows XP kullanıyorsanız, bilgi aramak için Arama Yardımcısı'nı kullanabilirsiniz. Arama Yardımcısı hakkında daha fazla bilgi için Yardım ve Destek bölümüne bakın.
  • Her alana ne kadar çok bilgi yazarsanız, sonuçlar o kadar kısa ve doğru olur.
  • Bazı kategorilerde, birden çok arama sağlayıcı kullanmak istediğinizi belirtebilirsiniz. Sonra, Arama çubuğunun üst kısmındaki İleri düğmesini tıklatarak, sorgunuzu yeniden yazmadan birden çok sağlayıcıda arama yapabilirsiniz.
  • Görüntülemekte olduğunuz Web sayfasına benzer sayfalar bulmak isterseniz, Araçlar menüsünü ve sonra İlgili Bağlantıları Göster'i tıklatın.


Internet aramalarınızı özelleştirme

Internet'te arama yaparken, aramalarınızı özelleştirmek isteyebilirsiniz. Kullanılabilecek arama kategorilerini ve aramalarda kullanılacak arama sağlayıcıları seçebilirsiniz.

Aramalarınızı özelleştirmek için, araç çubuğundaki Ara düğmesini tıklatın ve sonra Ara çubuğundaki Özelleştir düğmesini tıklatın. Çeşitli arama seçeneklerini özelleştirebilir veya varsayılan bir arama sağlayıcıyı seçebilirsiniz.

Bunu yapmak için | Bunu deneyin
Kullanılabilecek kategorileri seçin. | Görüntülenmesini istediğiniz her kategoriye ilişkin onay kutusunu seçin.
Bir kategorideki sağlayıcıları seçme. | Her kategori içinde, kullanılabilir olmasını istediğiniz her sağlayıcıya ilişkin onay kutusunu seçin.
Bir kategoride ana sağlayıcıyı seçme. | Her kategori içinde, kullanmak istediğiniz ana arama sağlayıcıyı tıklatın ve sonra sağlayıcıyı listenin üst kısmına taşımak için listenin altındaki yukarı ok simgesini tıklatın.
Arama sağlayıcıların kullanıldıkları sırayı düzenleme. | Her kategori içinde, listedeki bir sağlayıcıyı tıklatın ve sonra listedeki sıralamayı yeniden düzenlemek için yukarı veya aşağı ok simgesini tıklatın. Listenin başındaki sağlayıcı, kategori içinde kullanılan ilk sağlayıcıdır.
Ara çubuğunda kategorilerin sırasını düzenleme. | Kategoriyi kategori listesinde seçin ve sonra konumunu değiştirmek için kategori listesinin altındaki yukarı veya aşağı ok simgesini tıklatın.
Önceki aramaları kaydetme. | Önceki aramalar onay kutusunu seçin.
Her seferinde tek bir arama sağlayıcı kullanma. | Arama Ayarlarını Özelleştir penceresinin alt kısmında, Varsayılan Arama Sağlayıcı Seç'i tıklatın.

Notlar

  • Windows XP kullanıyorsanız ve Arama kutusunda Özelleştir düğmesini görmüyorsanız bilgileri aramak için Arama Yardımcısı'nı kullanabilirsiniz. Arama Yardımcısı hakkında daha fazla bilgi için Yardım ve Destek bölümüne bakın.
  • Her alana ne kadar çok bilgi yazarsanız, sonuçlar o kadar kısa ve doğru olur.
  • Bazı kategorilerde, birden çok arama sağlayıcı kullanmak istediğinizi belirtebilirsiniz. Sonra, Arama çubuğunun üst kısmındaki İleri düğmesini tıklatarak, sorgunuzu yeniden yazmadan birden çok sağlayıcıda arama yapabilirsiniz.
  • Görüntülemekte olduğunuz Web sayfasına benzer sayfalar bulmak isterseniz, Araçlar menüsünü ve sonra İlgili Bağlantıları Göster'i tıklatın.


Web sayfası içeriği için başka bir dil belirtme

Bazı Web siteleri çok sayıda farklı dilde içerik sunarlar. Bu sayfalara istediğiniz dilde bakmak için, Internet Explorer'daki diller listenize dil ekleyebilirsiniz.

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Diller'i tıklatın.
  3. Ekle'yi tıklatın.
  4. Eklemek istediğiniz dili seçin.

Not

  • Birden çok dil konuşuyorsanız, onların öncelik sırasına dizebilirsiniz. Web sitesi birden çok dil sunuyorsa, sitenin içeriği önceliği en yüksek olan dilde gösterilir.


Çevrimdışı sayfaların ayarlarını değiştirme

Çevrimdışı sayfaların ayarlarını değiştirmek için

  1. Sık Kullanılanlar menüsünden Sık Kullanılanlar'ı Düzenle'yi tıklatın.
  2. Güncelleştirmek istediğiniz çevrimdışı sayfayı sağ tıklatın ve sonra Özellikler'i tıklatın.
  3. İçeriğin güncelleştirilmesi için istediğiniz ayarları belirtin.

Not

  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve ardından öğeyi tıklatın.


Geçerli Web sayfasını çevrimdışı kullanılabilir yapma

Geçerli Web sayfasını çevrimdışı kullanılabilir yapmak için

  1. Sık Kullanılanlar menüsündeki Sık Kullanılanlara Ekle'yi tıklatın.
  2. Çevrimdışı kullanılabilir yap onay kutusunu seçin.
  3. Sayfanın güncelleştirilmesine ilişkin bir zaman çizelgesi ve karşıdan aktarılacak içerik miktarını belirtmek için Özelleştir'i tıklatın.
  4. Ekrandaki yönergeleri izleyin.

Not

  • Çevrimdışı duruma gelmeden önce, Araçlar menüsünü ve sonra Eşitle seçeneğini tıklatarak sayfaların en son sürümlerine eriştiğinizden emin olun.


Internet Explorer'da araç çubuklarını kilitleme

Araç çubuklarını kilitlemek için

  • Internet Explorer'da Görünüm menüsünde Araç çubukları'nın üzerine gelip Araç Çubuklarını Kilitle'yi tılatın.

    Araç Çubuklarını Kilitle'nin yanındaki onay işareti araç çubuklarının taşınamayacağını belirtir. Araç çubuklarının kilidini açmak için, Araç Çubuklarını Kilitle'yi tekrar tıklatarak onay işaretini kaldırın.


Internet Explorer'ı kaldırma

Çözümleyemediğiniz sorunlarla karşılaştığınızda Internet Explorer'ı kaldırıp yeniden yüklemek genellikle faydalı olacaktır. Bu işlem zarar görmüş olabilecek dosyaların yenilenmesini sağlar.

  1. Windows'da Başlat'ı tıklatın, Ayarlar'ın üzerine gelin ve Denetim Masası'nı tıklatın.
  2. Program Ekle/Kaldır simgesini çift tıklatın.

Notlar

  • Windows XP kullanıyorsanız, Başlat'ı, Denetim Masası'nı ve sonra Program Ekle veya Kaldır'ı tıklatın.
  • Internet Explorer 6'ya yükseltme yaptıysanız, Internet Explorer 6'yı kaldırırken, yükseltme yapmadan önce bilgisayarınızda bulunan Internet Explorer sürümüne geri dönersiniz.


Internet adreslerini anlama

Bir Internet veya Web adresi (bazen URL olarak adlandırılır) tipik olarak dört bölümden oluşur:

  • İletişim kuralı adı (iletişim kuralı, bilgisayarların bilgileri değiş tokuş etmesini sağlayan kurallar ve standartlar topluluğudur)
  • Sitenin yeri
  • Siteyi çalıştıran kuruluşun adı
  • Kuruluşun türünü tanıtan bir sonek (ticari kuruluşlar için .com gibi)

Örneğin http://www.microsoft.com/ adresi aşağıdaki bilgileri sağlar:

http: | Bu Web sunucusu, HTTP (Hypertext Transfer Protocol) iletişim kuralını kullanır.
www | Bu site World Wide Web üzerindedir.
microsoft | Web sunucusu Microsoft Corporation'dadır.
com | Bu ticari bir kuruluştur.

Bir Web sayfasına bakarken, sayfanın adresi Internet Explorer'daki Adres çubuğunda görünür.


Adres çubuğundan arama yapma

Adres çubuğundan arama yapmak için

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Gelişmiş sekmesini tıklatın.
  3. Adres çubuğundan ara bölümünde aşağıdakilerden birini seçin:
    • Ara çubuğunda benzer sonuçların listesine bakmak ve en çok benzeyen Web sayfasını ana pencerede görüntülemek için, Sonuçları görüntüle ve en çok benzeyen siteye git'i tıklatın.
    • Görüntülenecek Web sayfasını seçmek üzere benzer sonuçların listesine bakmak için, Yalnızca sonuçları ana pencerede görüntüle'yi seçin.
    • Yalnızca en çok benzeyen Web sayfasına bakmak için, Yalnızca en çok benzeyen siteye git'i seçin.
    • Adres çubuğundan aramayı kapatmak için, Adres çubuğundan arama yapma'yı seçin.

Notlar

  • Adres çubuğundan arama yaptığınızda, Internet Explorer aradığınız sayfayla en çok eşleşen Web sayfasını otomatik olarak görüntüleyebilir ve diğer benzer siteleri listeleyebilir. Adres çubuğuna genel adları veya sözcükleri yazın ve Git'i tıklatın.
  • Hangi seçeneği seçerseniz seçin, araç çubuğunda Ara düğmesini tıklatarak Web sitelerini arayabilirsiniz.


Web Klasörleri'ni kullanma

Bir Web sunucusunda bulunan dosyalarla ve klasörlerle, Bilgisayarım veya Windows Gezgini'ndeki klasör ve dosyalar gibi çalışabilirsiniz.

Web Klasörleri'ni destekleyen sunuculara örnek olarak, WebDAV (World Wide Web Dağıtılmış Yetkilendirme ve Sürümlendirme) ve Microsoft FrontPage sunucuları gösterilebilir. Web Klasörleri için hangi sunucuların ayarlandığını öğrenmek üzere sistem yöneticinize danışın.

  1. Internet Explorer'daki Dosya menüsünde, Aç'ı tıklatın.
  2. Web Klasörü Olarak Aç onay kutusunu seçin.
  3. Size sağlanan Web adresini yazın.


Çevrimiçi Microsoft Ürün Desteği Hizmetleri

Teknik sorulara en yeni yanıtları Internet yoluyla alın

Microsoft Ürün Desteği Hizmetleri'nden Çevrimiçi Destek

Bir sorunuz varsa ve Internet Explorer Yardım'da yanıtını bulamıyorsanız, Çevrimiçi Destek'e başvurun. Ürününüzü seçip sorunuzu yazmanız yeterli olacaktır; geri kalan işlemleri site sizin için yapar. Microsoft Knowledge Base'deki teknik makalelerden sorun giderme sihirbazlarına ve yüklenebilir dosyalara kadar, Çevrimiçi Destek hizmeti sorunuzun yanıtını bulmanıza yardımcı olacak kaynakları bir araya toplar.

Aramaya başlamak için, Çevrimiçi Destek hizmetine bağlanın.


Güvenlik bölgelerini anlama

Internet Explorer 4.0, Internet dünyanızı bölgelere ayırır, böylece bir Web sitesini uygun güvenlik düzeyindeki bir bölgeye atayabilirsiniz.

Internet Explorer durum çubuğunun sağ tarafına bakarak, geçerli Web sayfasının hangi bölge içinde bulunduğunu söyleyebilirsiniz. Web'den içerik açmak veya yüklemek istediğinizde, Internet Explorer Web sitesinin bölgesine ilişkin güvenlik ayarlarını denetler.

Dört bölge vardır:

  • Internet bölgesi: Varsayılan değer olarak, bu bölge, bilgisayarınızda veya intranet'inizde bulunmayan veya herhangi diğer bir alana atanmış herşeyi içerir. Internet bölgesi için varsayılan güvenlik düzeyi Orta'dır. Internet bölgesine ait gizlilik ayarlarını Internet Seçenekleri'ndeki Gizlilik sekmesinde ayarlayabilirsiniz. Daha fazla bilgi için İlgili Konular'ı tıklatın.
  • Yerel intranet bölgesi: Bu bölge tipik olarak, sistem yöneticisi tarafından tanımlandığı biçimiyle, bir proxy sunucu gerektirmeyen tüm adresleri içerir. Bu adreslerde, Bağlantılar sekmesinde belirtilen siteler, ağ yolları (\\bilgisayaradı\klasöradı gibi) ve yerel intranet siteleri (normal olarak, http://internal gibi nokta içermeyen adresler) bulunur. Bu bölgeye siteler ekleyebilirsiniz. Yerel intranet bölgesi için varsayılan güvenlik düzeyi Orta'dır, dolayısıyla, Internet Explorer bu bölgedeki Web sitelerine ait tanıtım bilgilerinin bilgisayarınıza kaydedilmesine ve onları oluşturan Web siteleri tarafından okunmalarına izin verir.
  • Güvenilen siteler bölgesi: Bu bölgede güvendiğiniz, diğer bir deyişle bilgisayarınıza veya verilerinize zarar vermeyeceğine emin olarak dosya yükleyebileceğinize veya çalıştırabileceğinize inandığınız siteler bulunur. Bu bölgeye siteler atayabilirsiniz. Güvenilir siteler için varsayılan güvenlik düzeyi Düşük'tür dolayısıyla Internet Explorer bu bölgedeki Web sitelerine ait tanıtım bilgilerinin bilgisayarınıza kaydedilmesine ve onları oluşturan Web siteleri tarafından okunmalarına izin verir.
  • Kısıtlanmış siteler bölgesi: Bu bölgede güvenmediğiniz, diğer bir deyişle bilgisayarınıza veya verilerinize zarar vermeden dosya yükleyebileceğinizden veya çalıştırabileceğinizden emin olmadığınız siteler bulunur. Bu bölgeye siteler atayabilirsiniz. Kısıtlanmış siteler bölgesi için varsayılan güvenlik düzeyi Yüksek'tir dolayısıyla Internet Explorer bu bölgedeki Web sitelerine ait tüm tanıtım bilgilerini engeller.

Ayrıca, bilgisayarınızda bulunan tüm dosyaların tamamen güvende oldukları varsayılır ve onlara en düşük düzeyde güvenlik ayarları atanır. Bilgisayarınızdaki bir klasörü veya sürücüyü bir güvenlik bölgesine atayamazsınız.

Bir bölgeye ilişkin güvenlik düzeyini değiştirebilirsiniz; örneğin, yerel intranet bölgenize ilişkin güvenlik düzeyini Düşük olarak değiştirebilirsiniz. Ayrıca, bir bölge içindeki ayarları özelleştirebilirsiniz. Bir sertifika yetkilisinden gizlilik ayarları dosyası alarak bir bölgeye ait ayarları özelleştirebilirsiniz.